Subject: [GROW] GROW meeting wednesday

From: Peter Schoenmaker <[email-masked]>
Date: Tue, 10 Nov 2009 04:50:35 +0530

hi,

Unfortunately neither myself nor chris morrow will be able to make it  
attend the GROW working group session in hiroshima, due to unforeseen  
circumstances.  I've asked dave meyer, and vince fuller to substitute  
in our absence, so the meeting will go as scheduled.

I would like to ask for a volunteer for taking notes in order to make  
their life easier.

thanks

peter

---

From: "Darrel Lewis (darlewis)" <[email-masked]>
Date: Mon, 9 Nov 2009 17:16:55 -0800

I'll be happy to take notes.

-Darrel 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Peter Schoenmaker
> Sent: Monday, November 09, 2009 3:21 PM
> To: [email-masked]
> Cc: Dan (Dan) Romascanu; Chris Morrow
> Subject: [GROW] GROW meeting wednesday
> 
> hi,
> 
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>

---

From: David Meyer <[email-masked]>
Date: Mon, 9 Nov 2009 17:17:51 -0800

> I'll be happy to take notes.

	Thanks Darrel.

	Dave