Subject: [GROW] Submitted draft-kirkham-private-ip-sp-cores-00

From: Tony Kirkham <[email-masked]>
Date: Mon, 05 Apr 2010 14:39:04 +1000

All,

Thanks for those who have guided me through the submission process. 
Hopefully the doc should be available in the correct places now.

Regards
Tony K

-- 

*Anthony Kirkham*
*Solution Architect

***World Wide Security
Service Practice
**
[email-masked] <mailto:[email-masked]>
Phone: *+61 (0)7 3238 8203*
Mobile: *+61 (0)401 890 494*

CISSP, CCIE# - 1378

**

Level 12, 300 Adelaide Street
Brisbane, Qld, 4000
Australia
Cisco home page <http://www.cisco.com/global/AU/>

---

From: Christopher Morrow <[email-masked]>
Date: Mon, 5 Apr 2010 13:46:40 -0400

Is there also a all for  WG adoption of this document? (note we did NOT
discuss this doc at the last meeting, but there has been some list-traffic
about it)

-Chris

On Mon, Apr 5, 2010 at 12:39 AM, Tony Kirkham <[email-masked]> wrote:

> **World Wide Security
> *
> [email-masked]
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>
>

---

From: Tony Kirkham <[email-masked]>
Date: Tue, 06 Apr 2010 08:47:47 +1000

Chris,

Background - This started as a whitepaper I wrote internally within 
Cisco. Russ White suggested it may be worth publishing as an 
informational RFC. Prior to this, I had not had any involvement in the 
ietf, so the processes, etc, were all new to me. So I joined the GROW 
list and had previously posted copies of it to the list about 3 months 
ago. I had a few problems producing the XML version, hence the delay. 
Finally I submitted through 'what I hope' was the proper process yesterday.

Hope this helps
Tony K

Christopher Morrow wrote:
> Is there also a all for  WG adoption of this document? (note we did 
> NOT discuss this doc at the last meeting, but there has been some 
> list-traffic about it)
>
> -Chris
>
> On Mon, Apr 5, 2010 at 12:39 AM, Tony Kirkham <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     All,
>
>     Thanks for those who have guided me through the submission
>     process. Hopefully the doc should be available in the correct
>     places now.
>
>     Regards
>     Tony K
>
>     -- 
>
>     *Anthony Kirkham*
>     *Solution Architect
>
>     ***World Wide Security
>     Service Practice
>     **
>     [email-masked] <mailto:[email-masked]>

-- 

*Anthony Kirkham*
*Solution Architect

***World Wide Security
Service Practice
**

CISSP, CCIE# - 1378

**

---

From: Christopher Morrow <[email-masked]>
Date: Mon, 5 Apr 2010 22:25:45 -0400

On Mon, Apr 5, 2010 at 6:47 PM, Tony Kirkham <[email-masked]> wrote:

>  Chris,
>
> Background - This started as a whitepaper I wrote internally within Cisco.
> Russ White suggested it may be worth publishing as an informational RFC.
> Prior to this, I had not had any involvement in the ietf, so the processes,
> etc, were all new to me. So I joined the GROW list and had previously posted
> copies of it to the list about 3 months ago. I had a few problems producing
> the XML version, hence the delay. Finally I submitted through 'what I hope'
> was the proper process yesterday.
>
>
yuppers, my question was really to the list (not you in particular, though
you piping up isn't a bad thing): "Is this something that's appropriate for
GROW to work on/publish?"