Subject: Re: [GROW] draft-raszuk-diverse-bgp-path-dist-01 working group document

From: <[email-masked]>
Date: Mon, 12 Apr 2010 16:33:24 +0200

Hi all,

I support this document as it indeed may be an interesting tool to move our architectures towards multiple BGP paths announcements with add-paths support at the end.

I however find it difficult to comment the document and make it progressing as we still don't have a clear view on a standard and shared "n-best paths calculation" (with n>1) algorithm.

Regards,

--
Greg

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De 
> la part de Peter Schoenmaker
> Envoyé : jeudi 25 mars 2010 22:32
> À : [email-masked]
> Objet : [GROW] draft-raszuk-diverse-bgp-path-dist-01 working 
> group document
> 
> Hello,
> 
> At the Stockholm IETF Robert Raszuk presented the draft on 
> distribution of diverse BGP paths.  The question was put at 
> the session on whether to adopt this document as working 
> group document.
> 
> I would like to get the feedback of the list on if we should 
> adopt this document.
> 
> Thanks
> 
> Peter -- Chris
> 
> 
> 
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>

---

From: Robert Raszuk <[email-masked]>
Date: Mon, 12 Apr 2010 17:03:48 +0200

Hi Greg,

Many thx for your comment and support.

Reg the Nth path selection algorithm I think this is pretty clear and 
published already in other draft (see below). I did not wanted to repeat 
it here, but if you think that such clarification is required it will be 
great comment to add.

Section 5:
http://tools.ietf.org/html/draft-pmohapat-idr-fast-conn-restore-00

Many thx,
R.