Subject: [GROW] Reference to academic paper on route server theoretical model

From: Jeffrey Haas <[email-masked]>
Date: Thu, 29 Jul 2010 13:45:37 +0000

Via http://www.cs.usc.edu/research/ReportsList.htm:

95-603 compressed
A Route Server Architecture for Inter-Domain Routing
by Ramesh Govindan, Cengiz Alaettinoglu, Kannan Varadhan, Deborah Estrin

http://www.cs.usc.edu/research/techreports/papers/95-603.ps.Z

There is a related "time space tradeoffs" document that is of interest for
academic purposes covering the scaling of route server technologies.
However, the applicability of this is historical since many vendors do
multi-RIB these days.

Also, the project I was referring to was the Merit route server project
(Route Server, next generation).
RtConfig had at one point code (perhaps only in Merit's implementation) for
purposes of generating the route server "view" model of multi-rib.

I suspect if Bill Manning is lurking on this list, he may care to share
additional history.

-- Jeff

---

From: Elisa Jasinska <[email-masked]>
Date: Thu, 29 Jul 2010 15:50:56 +0200

Thanks Jeff, I'll look into this!

Elisa

* On Thu, Jul 29, 2010 at 15:46 CEST, Jeffrey Haas wrote:
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow

--
AMS-IX NOC
T: +31 20 514 17 17
F: +31 20 305 89 90
E: [email-masked]