Subject: [GROW] agenda for beijing

From: "Peter Schoenmaker" <[email-masked]>
Date: Tue, 28 Sep 2010 11:09:29 +0800

Hi,

This is another poll for agenda items. A request for 1.5 hours in Beijing
has been submitted, but currently there is only 10 minutes of content.

Current Agenda is:

5 minutes grow update
5 minutes geo-mrt update

It would be great to get a preliminary agenda this week.

Thanks.

Peter

---

From: "George, Wes E [NTK]" <[email-masked]>
Date: Wed, 29 Sep 2010 06:45:25 -0500

I'm wondering if perhaps we should have the authors of http://tools.ietf.org/html/draft-zhang-evolution-02 come and discuss their draft. Copied them here in case they are not on the list already.

Given that it is part of the RRG recommendation* (aggregation in increasing scopes), it's worth looking at how/when that work transitions from research to implementation, and I think GROW might be the proper WG for this one.
I think there's discussion to be had about how we continue the good work being done in the VA drafts to incorporate the other ideas found here.

*yes, I realize it is not a consensus recommendation, AIS is still a good idea, so let's move on.

Thanks,
Wes
_________________________________
Wesley George
Sprint
Core Network Engineering - IP
O: 703-592-4847   M:703-864-4902
http://www.sprint.net
Please note new office phone#
This e-mail may contain Sprint Nextel Company proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Schoenmaker
Sent: Monday, September 27, 2010 11:09 PM
To: [email-masked]
Subject: [GROW] agenda for beijing

Hi,

Current Agenda is:

5 minutes grow update
5 minutes geo-mrt update

Thanks.

Peter

_______________________________________________
GROW mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/grow

This e-mail may contain Sprint Nextel proprietary information intended for the sole use of the recipient(s). Any use by others is prohibited. If you are not the intended recipient, please contact the sender and delete all copies of the message.

---

From: Paul Francis <[email-masked]>
Date: Thu, 30 Sep 2010 11:51:51 +0200

Just to bring folks up to date....Zartash presented another variant of the 
FIB-compression techniques discussed in zhang-evolution in Maastricht, and 
we are working on gathering a lot of detailed measurements to better 
understand every aspect of performance.  This may or may not be done in 
time for Beijing, but certainly it will be done in time for Spring.

PF

From:   "George, Wes E [NTK]" <[email-masked]>
To:     Peter Schoenmaker <[email-masked]>, "[email-masked]" <[email-masked]>
Cc:     [email-masked]
Date:   09/29/2010 01:45 PM
Subject:        Re: [GROW] agenda for beijing
Sent by:        [email-masked]

I'm wondering if perhaps we should have the authors of 
http://tools.ietf.org/html/draft-zhang-evolution-02 come and discuss their 
draft. Copied them here in case they are not on the list already.

Given that it is part of the RRG recommendation* (aggregation in 
increasing scopes), it's worth looking at how/when that work transitions 
from research to implementation, and I think GROW might be the proper WG 
for this one.
I think there's discussion to be had about how we continue the good work 
being done in the VA drafts to incorporate the other ideas found here.

*yes, I realize it is not a consensus recommendation, AIS is still a good 
idea, so let's move on.

Thanks,
Wes
_________________________________
Wesley George
Sprint
Core Network Engineering - IP
O: 703-592-4847   M:703-864-4902
http://www.sprint.net
Please note new office phone#
This e-mail may contain Sprint Nextel Company proprietary information 
intended for the sole use of the recipient(s). Any use by others is 
prohibited. If you are not the intended recipient, please contact the 
sender and delete all copies of the message.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of 
Peter Schoenmaker
Sent: Monday, September 27, 2010 11:09 PM
To: [email-masked]
Subject: [GROW] agenda for beijing

Hi,

Current Agenda is:

5 minutes grow update
5 minutes geo-mrt update

Thanks.

Peter

This e-mail may contain Sprint Nextel proprietary information intended for 
the sole use of the recipient(s). Any use by others is prohibited. If you 
are not the intended recipient, please contact the sender and delete all 
copies of the message.