Subject: [GROW] [Technical Errata Reported] RFC4632 (2955)

From: RFC Errata System <[email-masked]>
Date: Sat, 3 Sep 2011 05:30:37 -0700 (PDT)

The following errata report has been submitted for RFC4632,
"Classless Inter-domain Routing (CIDR): The Internet Address Assignment and Aggregation Plan".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=4632&eid=2955

--------------------------------------
Type: Technical
Reported by: Olivier Le Rigoleur <[email-masked]>

Section: 6.1

Original Text
-------------
 C2: 10.24.16.0/20       \ |    |  _10.24.12.0 - 10.24.15.0__  |    |
                          \|    | / C4: 10.24.12.0/20        \ |    |
                                                 ~~~~~

Corrected Text
--------------
 C2: 10.24.16.0/20       \ |    |  _10.24.12.0 - 10.24.15.0__  |    |
                          \|    | / C4: 10.24.12.0/22        \ |    |

Notes
-----
~Should be 10.24.12.0/22 as described just above

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC4632 (draft-ietf-grow-rfc1519bis-04)
--------------------------------------
Title               : Classless Inter-domain Routing (CIDR): The Internet Address Assignment and Aggregation Plan
Publication Date    : August 2006
Author(s)           : V. Fuller, T. Li
Category            : BEST CURRENT PRACTICE
Source              : Global Routing Operations
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Christopher Morrow <[email-masked]>
Date: Sat, 3 Sep 2011 11:41:54 -0400

> "Classless Inter-domain Routing (CIDR): The Internet Address Assignment and Aggregation Plan".

the ascii-art didn't exactly translate :( looking at the original doc
the reporter seems to be correct.

---

From: Christopher Morrow <[email-masked]>
Date: Sat, 3 Sep 2011 11:44:25 -0400

corrected tli address

---

From: Tony Li <[email-masked]>
Date: Sat, 3 Sep 2011 09:58:42 -0700

I concur, the errata report is valid.

Tony