Subject: [GROW] draft-ietf-grow-private-ip-sp-cores-00

From: Anthony Kirkham <[email-masked]>
Date: Thu, 08 Mar 2012 07:26:12 +1000

All,

To cut a long story short, I had uploaded this draft through datatracker 
two moths back. For some reason it never seemed to have been posted. The 
material in this draft is essentially identical to the last individual 
submission I put forward. Since we are now in a blackout period, I will 
send (a re-dated version of 00) to the list. I believe this should be at 
last call status.

Regards
Tony K

--

---

From: Christopher Morrow <[email-masked]>
Date: Wed, 7 Mar 2012 23:43:30 -0500

Let's all try to give this a read through, with an eye to start WGLC
Monday 3/11/2012, if there are no significant comments/complaints/etc
between now and then.

Thanks Anthony!
-chris

On Wed, Mar 7, 2012 at 4:26 PM, Anthony Kirkham
<[email-masked]> wrote:
> All,
>
> To cut a long story short, I had uploaded this draft through datatracker two
> moths back. For some reason it never seemed to have been posted. The
> submission I put forward. Since we are now in a blackout period, I will send
> (a re-dated version of 00) to the list. I believe this should be at last
> call status.
>
> Regards
> Tony K
>
> --
>
>
>
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>

---

From: <[email-masked]>
Date: Thu, 8 Mar 2012 08:08:33 +0000

I have not read the new -to be posted- version, but since the draft is said to be essentially identical, I guess my previously comments still hold unchanged.
http://www.ietf.org/mail-archive/web/grow/current/msg02119.html

Namely:

> - As the document targets the use of "non-globally- routable addressing
> within the core of an SP network", do you think you could extend the
> text to also include the use of public IP addresses (allocated to the
> SP) not advertised to the Internet (for security reason)?

> - For each problem considered (each section) could you summarize the
> conclusion for the 3 cases: private addresses, own public addresses not
> advertised, "stolen" public addresses not advertised. As depending on
> the section, theses 3 cases may not be equivalent.

Do you think the draft could be updated to address them? Possibly before a WGLC?

Thanks,
Regards,
Bruno

>From: [email-masked] [mailto:[email-masked]] On Behalf Of Christopher Morrow
>Sent: Thursday, March 08, 2012 5:44 AM
>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.