Subject: Re: [GROW] [OPSEC] draft-ietf-grow-private-ip-sp-cores

From: Warren Kumari <[email-masked]>
Date: Sat, 2 Jun 2012 16:43:42 -0400

-- 
A. No
Q. Is it sensible to top-post?

On May 22, 2012, at 5:23 AM, t.petch wrote:

> ----- Original Message -----
> From: "Ronald Bonica" <[email-masked]>
> To: <[email-masked]>; <[email-masked]>
> Sent: Thursday, May 17, 2012 5:11 PM
>> Folks,
>> 
>> Thanks for introducing this document!
>> 
>> I would like to bring the authors' attention to the following
> documents that are working in OPSEC:
>> 
>> - draft-behringer-lla-only
>> - draft-baker-opsec-passive-ip-address
>> 
>> To some extent, draft-grow and draft-behringer are debating with one
> another. While draft-baker is not directly involved in the debate, it is
> not uninvolved, either. It is a shame that the three documents are being
> considered in different WGs.
> 
> I think it a bigger shame that draft-ietf-grow-private-ip-sp-cores is
> not in the RFC Editor queue awaiting publication!

Ok, so I guess the obvious question here is -- *why* is this not in the Ed queue (and please don't say "Because WGLC / LC hasn't happened yet, dummy" :-)).

I spent a little time going back through the archives, but suspect I'm missing something / somethings (note: I have not read the meeting minutes yet)…

There seems to be very little discussion regarding this / these, but the general impression I got was that the WG likes this draft and would like a: it to subsume -beringer- or b: to simply get published. It was unclear to me how many folk had read / supported the draft, but...

I suspect that I'm missing some context / some off list discussions… 

Is this just a "someone needs to wave the WGLC wand" situation?

W

> 
> It is a natural companion to RFC6598 and could have, should have, been
> in the queue at the same time.  This I-D was relevant when it was first
> written 2 years ago, and I see its relevance decreasing with time, as
> people stumble over the mistakes that this I-D could have prevented.  It
> has taken those 2 years to get this I-D IETF-ready, little has changed
> in the content in that time, and it is time we got it out of the door.
> 
> Of course there is scope for improvement, there always is, but that is
> an argument for never publishing anything.  If the authors of the other
> I-Ds want to build on it, then of course they can produce a bis that
> covers more, but let's publish what we have got.
> 
> Tom Petch
> 
>> 
>> For the purpose of discussing these three documents, I think that a
> little cross-posting is acceptable.
>> 
>> --------------------------
>> Ron Bonica
>> vcard:       www.bonica.org/ron/ronbonica.vcf
>> 
>> 
>> _______________________________________________
>> GROW mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/grow
>> 
> 
> 
> _______________________________________________
> OPSEC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsec
>

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 5 Jun 2012 14:09:42 -0400

> Is this just a "someone needs to wave the WGLC wand" situation?

I believe my calendar failed me :( I think the WGLC finished with
people's issues covered.
let me go find the original thread and kick the can down the street.

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 5 Jun 2012 14:12:35 -0400

> I believe my calendar failed me :( I think the WGLC finished with

oh, my calendar didn't fail me :( scheduling WGLC did.