Subject: Re: [GROW] Last Call: <draft-ietf-grow-simple-va-08.txt> (Simple Virtual Aggregation (S-VA)) to Informational RFC

From: t.petch <[email-masked]>
Date: Fri, 1 Jun 2012 14:14:30 +0100

----- Original Message -----
From: "Robert Raszuk" <[email-masked]>
To: "SM" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Thursday, May 31, 2012 11:47 PM
> Hi SM,
>
> Very good catch ... repurposing APNIC IPv4 address space was not
> intended. Simply the address space in the example was chosen
completely
> randomly.
>
> I will remove that text from the final version of the document.

Or try
5737 IPv4 Address Blocks Reserved for Documentation.
Tom Petch

>
> Thank you very much for your review,
> R.
>
> > At 09:07 29-05-2012, The IESG wrote:
> >
> >> The IESG has received a request from the Global Routing Operations
WG
> >> (grow) to consider the following document:
> >> - 'Simple Virtual Aggregation (S-VA)'
> >> <draft-ietf-grow-simple-va-08.txt> as Informational RFC
> >>
> >> The IESG plans to make a decision in the next few weeks, and
solicits
> >
> > As a nit:
> >
> > "Generally, any more specific route which carries the same next hop
as
> > the VA-prefix 0/0 is eligible for suppression. However, provided
> > that there was at least one less specific prefix (e.g., 1.0.0.0/8)
> > and the next-hop of such prefix was different from that of the VA
> > 0/0, those more specific prefixes (e.g., 1.1.1.0/24) which are
> > otherwise subject to suppression would not be eligible for
> > suppression anymore."
> >
> >  From APNIC:
> >
> > inetnum: 1.1.1.0 - 1.1.1.255
> > netname: Debogon-prefix
> > descr: APNIC Debogon Project
> > descr: APNIC Pty Ltd
> >
> > Is there a reason why the Global Routing Operations WG is
repurposing
> > APNIC IPv4 address space in this draft?
> >
> > Regards,
> > -sm
> >
> >
>
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>
>

---

From: SM <[email-masked]>
Date: Fri, 01 Jun 2012 12:35:33 -0700

Hi Tom,
>5737 IPv4 Address Blocks Reserved for Documentation.

The problem is that there are only /24s in the reserved list.  An 
alternative is to use a /24 and a /25 for the examples.

Regards,
-sm