Subject: [GROW] Agenda items for Atlanta

From: "Peter Schoenmaker" <[email-masked]>
Date: Mon, 8 Oct 2012 17:01:07 +0530

Hello Grow,

We currently have a slot at IETF in Atlanta set for Friday.  Does anyone
have any agenda items?

Thanks

Peter

---

From: "Peter Schoenmaker" <[email-masked]>
Date: Fri, 12 Oct 2012 12:56:22 +0530

This is another nudge to request any agenda items.

Thanks

Peter

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Peter Schoenmaker
Sent: Monday, October 08, 2012 5:01 PM
To: [email-masked]
Subject: [GROW] Agenda items for Atlanta

Hello Grow,

Thanks

Peter

---

From: Danny McPherson <[email-masked]>
Date: Sun, 14 Oct 2012 22:29:16 -0400

We could say something about the IRR draft (draft-mcpherson-irr-routing-policy-considerations-) if there's sufficient interest.  There has been some discussion of it on the mailing list and GROW seems like a reasonable place to refine it and polish into something useful for publication.

Thoughts?

-danny

On Oct 12, 2012, at 3:26 AM, Peter Schoenmaker wrote:

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Schoenmaker
> We currently have a slot at IETF in Atlanta set for Friday.  Does anyone have any agenda items?
>  
> Thanks
>  
> Peter
>  
>  
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow