Subject: Re: [GROW] WG Adoption call: draft-mcpherson-irr-routing-policy-considerations (END: 11/28/2012)

From: Nick Hilliard <[email-masked]>
Date: Sat, 01 Dec 2012 16:19:39 +0000

oops, is it too late to add a hum in favour of this ID from here?

Nick

On 14/11/2012 22:35, Christopher Morrow wrote:
> Grow Folks,
> the authors of:  draft-mcpherson-irr-routing-policy-considerations
>   <http://tools.ietf.org/html/draft-mcpherson-irr-routing-policy-considerations-01>
> 
> have asked if their work is appropriate for the GROW-wg, could we take
> the next 14 days (ending Nov 28, 2012) to think/discuss this draft and
> it's efficacy to work in the GROW arena? The abstract of the draft is:
>   "The purpose of this document is to catalog past issues influencing
>    the efficacy of Internet Routing Registries (IRR) for inter-domain
>    routing policy specification and application in the global routing
>    system over the past two decades.  Additionally, it provides a
>    discussion regarding which of these issues are still problematic in
>    practice, and which are simply artifacts that are no longer
>    applicable but continue to stifle inter-provider policy-based
>    filtering adoption and IRR utility to this day."
> 
> Thanks!
> -Chris
> (co-chair)
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>

---

From: McTim <[email-masked]>
Date: Sat, 1 Dec 2012 11:33:29 -0500

> oops, is it too late to add a hum in favour of this ID from here?

if not too late, I can add mine, apologies, been behind on list mails.

-- 
Cheers,

McTim
"A name indicates what we seek. An address indicates where it is. A
route indicates how we get there."  Jon Postel

---

From: Arturo Servin <[email-masked]>
Date: Sat, 01 Dec 2012 18:56:27 -0200

I have this draft in my toread list. Sorry about the delay.

	I have read and I support to adopt it as wg item.

.as

---

From: Christopher Morrow <[email-masked]>
Date: Mon, 3 Dec 2012 22:54:23 -0500

howdy... a few days late, but in the end there was some support for
adopting it, and at least no non-support for it.

Could the authors spin a re-titled draft and hopefully they are
incorporating comments/etc as well?

thanks!
-chris