Subject: [GROW] [Technical Errata Reported] RFC4632 (3485)

From: RFC Errata System <[email-masked]>
Date: Mon, 18 Feb 2013 03:47:42 -0800 (PST)

The following errata report has been submitted for RFC4632,
"Classless Inter-domain Routing (CIDR): The Internet Address Assignment and Aggregation Plan".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=4632&eid=3485

--------------------------------------
Type: Technical
Reported by: Markus Falb <[email-masked]>

Section: 2

Original Text
-------------
three classes of networks: Class A
(most significant address bits '00'), with 128 possible networks each
and 16777216 end systems

Corrected Text
--------------
three classes of networks: Class A
(most significant address bit '0'), with 128 possible networks each
and 16777216 end systems

Notes
-----
MSB bits ’00’ would mean that only 6 bits are available for the network part and this would mean only 64 CLASS A networks.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC4632 (draft-ietf-grow-rfc1519bis-04)
--------------------------------------
Title               : Classless Inter-domain Routing (CIDR): The Internet Address Assignment and Aggregation Plan
Publication Date    : August 2006
Author(s)           : V. Fuller, T. Li
Category            : BEST CURRENT PRACTICE
Source              : Global Routing Operations
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: [email-masked] (Noel Chiappa)
Date: Mon, 18 Feb 2013 08:41:37 -0500 (EST)

> The following errata report has been submitted for RFC4632, "Classless
    > Inter-domain Routing (CIDR): The Internet Address Assignment and
    > Aggregation Plan".
    > ...
    > please use "Reply All" to discuss whether it should be verified or
    > rejected.

Clearly an error. I wonder how that slipped by? :-)

	Noel