Subject: [GROW] I-D Action: draft-ietf-grow-simple-leak-attack-bgpsec-no-help-00.txt

From: [email-masked]
Date: Mon, 06 May 2013 10:43:19 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Global Routing Operations Working Group of the IETF.

	Title           : Route Leaks & MITM Attacks Against BGPSEC
	Author(s)       : Danny McPherson
                          Shane Amante
                          Eric Osterweil
	Filename        : draft-ietf-grow-simple-leak-attack-bgpsec-no-help-00.txt
	Pages           : 7
	Date            : 2013-03-22

Abstract:
   This document describes a very simple attack vector that illustrates
   how RPKI-enabled BGPSEC machinery as currently defined can be easily
   circumvented in order to launch a Man In The Middle (MITM) attack via
   BGP.  It is meant to serve as input to the IETF's Secure Inter-Domain
   Routing working group during routing security requirements
   discussions and subsequent specification.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-grow-simple-leak-attack-bgpsec-no-help

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-grow-simple-leak-attack-bgpsec-no-help-00

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Christopher Morrow <[email-masked]>
Date: Mon, 6 May 2013 15:20:17 -0400

apologies to the draft-authors for this (and the other doc that
released today). I either:
  1) spammed the note from datatracker
  2) didn't get a note from datatracker

that the doc was awaiting approval. :(

-chris

On Mon, May 6, 2013 at 1:43 PM,  <[email-masked]> wrote:
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow