Subject: [GROW] Agenda for london ietf

From: <[email-masked]>
Date: Mon, 13 Jan 2014 13:29:07 +0000

hi grow mailing list,
Its that time again to look at agenda items for the meeting.  We did cancel the meeting last ietf for lack of agenda items.  We do have a few outstanding work items, and some new ones that would be useful to make progress on...
-- BGP error handling  -- was draft-ietf-grow-ops-reqs-for-bgp-error-handling-- BMP status -- last active draft draft-ietf-grow-bmp-07.txt-- draft-ietf-grow-ix-bgp-route-server-operations-01-- draft-ietf-grow-filtering-threats-01 -- we had last call, and past but did not receive any feedback on the list-- New work on RPSL attributes
London would be a good opportunity to address many of these.
Thanks
peter & chris

---

From: joel jaeggli <[email-masked]>
Date: Sat, 18 Jan 2014 10:36:27 -0800

Note all that the draft submission deadline is now just slightly less
than a month away

2014-02-14

thanks!

On 1/13/14, 5:29 AM, [email-masked] wrote:
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>