Subject: Re: [GROW] Agenda for london ietf

From: "George, Wes" <[email-masked]>
Date: Fri, 14 Feb 2014 09:07:59 -0500

Per the suggestion of the Routing AD and IDR chairs, Shane and I are requesting a brief timeslot to discuss draft-ietf-idr-as-migration. Since we are documenting an existing process/implementation, we wanted to make sure that we get good feedback from those who use it (besides our own experiences.

I think 10 minutes should be enough to discuss the draft.

Thanks,

Wes

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Monday, January 13, 2014 at 8:29 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [GROW] Agenda for london ietf

hi grow mailing list,

Its that time again to look at agenda items for the meeting.  We did cancel the meeting last ietf for lack of agenda items.  We do have a few outstanding work items, and some new ones that would be useful to make progress on...

-- BGP error handling  -- was draft-ietf-grow-ops-reqs-for-bgp-error-handling
-- BMP status -- last active draft draft-ietf-grow-bmp-07.txt
-- draft-ietf-grow-ix-bgp-route-server-operations-01
-- draft-ietf-grow-filtering-threats-01 -- we had last call, and past but did not receive any feedback on the list
-- New work on RPSL attributes

London would be a good opportunity to address many of these.

Thanks

peter & chris

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Christopher Morrow <[email-masked]>
Date: Sat, 15 Feb 2014 21:58:57 -0500

On Fri, Feb 14, 2014 at 9:07 AM, George, Wes <[email-masked]> wrote:
> w

yup, sounds good. (slot request)