Subject: [GROW] Fwd: [[email-masked]: Call for Review of draft-iab-filtering-considerations-06.txt, "Technical Considerations for Internet Service Blocking and Filtering"]

From: Nick Hilliard <[email-masked]>
Date: Wed, 05 Feb 2014 23:21:06 +0000

should grow people consider whether to comment on this?

Nick

-------- Original Message --------
Subject: [[email-masked]: Call for Review of
draft-iab-filtering-considerations-06.txt, "Technical Considerations for
Internet Service Blocking and Filtering"]
Date: Wed, 5 Feb 2014 14:17:27 -0500
From: Jeffrey Haas <[email-masked]>
To: [email-masked]

It's IETF stuff.  Operator sanity check would probably be appreciated. :-)

-- Jeff

----- Forwarded message from IAB Chair <[email-masked]> -----

Date: Wed, 29 Jan 2014 11:16:56 -0500
From: IAB Chair <[email-masked]>
To: IETF Announce <[email-masked]>
Cc: IAB <[email-masked]>, IETF <[email-masked]>
Subject: Call for Review of draft-iab-filtering-considerations-06.txt,
"Technical Considerations for Internet Service Blocking and Filtering"

This is a call for review of "Technical Considerations for Internet
Service Blocking and Filtering" prior to potential approval as an
IAB stream RFC.

The document is available for inspection here:
https://datatracker.ietf.org/doc/draft-iab-filtering-considerations/

The Call for Review will last until 26 February 2014.
Please send comments to [email-masked].

On behalf of the IAB,
  Russ Housley
  IAB Chair

----- End forwarded message -----

---

From: Thomas Mangin <[email-masked]>
Date: Thu, 6 Feb 2014 01:56:17 +0000

I only read the document once but from my experience as an operator of a network based L7 filtering solution for schools ( and ICAP ), I found no issue with the definition problematic or the technical limitations described.

Without getting into details about the different options and their pros and cons - I see little which could be added but perhaps adding to the reading material list Richard Clayton's excellent work on the subject :

Failures in a Hybrid Content Blocking System
http://www.cl.cam.ac.uk/~rnc1/cleanfeed.pdf

Ignoring the Great Firewall of China
www.cl.cam.ac.uk/~rnc1/ignoring.pdf

Thomas Mangin 

Sent from my iPad

> On 5 Feb 2014, at 23:21, Nick Hilliard <[email-masked]> wrote:
> 
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>

---

From: Nick Hilliard <[email-masked]>
Date: Thu, 06 Feb 2014 21:42:36 +0000

Looks good overall to me.  It would probably benefit from mentioning or at
least referring to Poort et al in section 4.2.3:

Poort, J., et al. Baywatch: Two approaches to measure the effects of
blocking access to The Pirate Bay. Telecommunications Policy (2014),
http://dx.doi.org/10.1016/j.telpol.2013.12.008i)

At the moment, this paper can be downloaded from

> http://staff.science.uva.nl/~vdham/research/publications/1401-Baywatch.pdf

Nick

On 06/02/2014 01:56, Thomas Mangin wrote:
> I only read the document once but from my experience as an operator of a
> network based L7 filtering solution for schools ( and ICAP ), I found no
> issue with the definition problematic or the technical limitations described.
> 
> Without getting into details about the different options and their pros and
> cons - I see little which could be added but perhaps adding to the reading
> material list Richard Clayton's excellent work on the subject :
> 
> <http://www.cl.cam.ac.uk/~rnc1/cleanfeed.pdf>
> <http://www.cl.cam.ac.uk/~rnc1/cleanfeed.pdf>
> 
> 
>       <http://www.cl.cam.ac.uk/~rnc1/ignoring.pdf>
> 
> <http://www.cl.cam.ac.uk/~rnc1/ignoring.pdf>
> 
> Thomas Mangin 
> 
> Sent from my iPad
> 
> On 5 Feb 2014, at 23:21, Nick Hilliard <[email-masked] <mailto:[email-masked]>>
> wrote:
> 
>> Subject: [[email-masked] <mailto:[email-masked]>: Call for Review of
>> From: Jeffrey Haas <[email-masked] <mailto:[email-masked]>>
>> To: [email-masked] <mailto:[email-masked]>
>>
>> ----- Forwarded message from IAB Chair <[email-masked]
>> <mailto:[email-masked]>> -----
>>
>> From: IAB Chair <[email-masked] <mailto:[email-masked]>>
>> To: IETF Announce <[email-masked] <mailto:[email-masked]>>
>> Cc: IAB <[email-masked] <mailto:[email-masked]>>, IETF <[email-masked]
>> <mailto:[email-masked]>>
>> Please send comments to [email-masked] <mailto:[email-masked]>.
>>
>> On behalf of the IAB,
>>  Russ Housley
>>  IAB Chair
>>
>> [email-masked] <mailto:[email-masked]>

-- 
Network Ability Ltd. | Chief Technical Officer | Tel: +353 1 6169698
3 Westland Square    | INEX - Internet Neutral | Fax: +353 1 6041981
Dublin 2, Ireland    | Exchange Association    | Email: [email-masked]