Subject: [GROW] Meeting information IETF90

From: Christopher Morrow <[email-masked]>
Date: Thu, 24 Jul 2014 22:47:07 -0400

since we're almost through IETF90, it must mean it's time for a grow meeting...

http://tools.ietf.org/wg/grow/agenda

has the agenda, note that:
  draft-sriram-route-leak-protection

is a new individual (for now) submission looking for some
consideration/reading/review/home. Sriram will be presenting the
content and I believe he's already worked out some arrangement with
the route-leaks-bgpsec-no-help authors for combining efforts in this
area.

See you folk tomorrow before plane/trains/automobiles commence.

-chris

---

From: Christopher Morrow <[email-masked]>
Date: Thu, 24 Jul 2014 23:22:12 -0400

It would also be lovely if someone who plans to attend (two someone's
really) could volunteer 'now' to do jabber-scribbling and note takery?