Subject: [GROW] Stephen Farrell's Yes on draft-ietf-grow-route-leak-problem-definition-05: (with COMMENT)

From: "Stephen Farrell" <[email-masked]>
Date: Tue, 03 May 2016 16:04:20 -0700

Stephen Farrell has entered the following ballot position for
draft-ietf-grow-route-leak-problem-definition-05: Yes

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-grow-route-leak-problem-definition/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

- Thanks for doing this. The set of references alone seems
particularly valuable.

- section 2, does "propagation" in the definition mean
that purely faked announcement messages (ignoring RPKI for
the moment) that overlap with genuine announcements cannot
be considered route-leaks?  From the receiver POV, those
would not be distinct. It was probably already suggested
but if not, do you think would s/propagation/receipt/ or
similar be a little better?

---

From: "Sriram, Kotikalapudi (Fed)" <[email-masked]>
Date: Thu, 5 May 2016 21:35:20 +0000

Stephen:

Thank you for your review and comments.
In our off-list discussion, we agreed that using "propagation" in the definition is fine.
Hence, not making any change in the document in regards to this.

Sriram 

-----Original Message-----
From: GROW [mailto:[email-masked]] On Behalf Of Stephen Farrell
Sent: Tuesday, May 03, 2016 7:04 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [GROW] Stephen Farrell's Yes on draft-ietf-grow-route-leak-problem-definition-05: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

- Thanks for doing this. The set of references alone seems particularly valuable.

- section 2, does "propagation" in the definition mean that purely faked announcement messages (ignoring RPKI for the moment) that overlap with genuine announcements cannot be considered route-leaks?  From the receiver POV, those would not be distinct. It was probably already suggested but if not, do you think would s/propagation/receipt/ or similar be a little better?

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 6 May 2016 00:54:11 +0100

> Hence, not making any change in the document in regards to this.

Yes - you correctly corrected my ignorance:-)

Thanks,
S.