Subject: Re: [GROW] I-D Action: draft-ietf-grow-mrt-add-paths-01.txt

From: Colin Petrie <[email-masked]>
Date: Tue, 18 Oct 2016 14:48:55 +0200

Hi all,

I thought I'd re-open discussion on this draft, as I bumped it with a
couple of typo fixes that had been reported to me since the last revision.

But there hasn't been any further feedback - is that because everyone is
happy with it? :) Does it need any more work?

Cheers,
Colin

On 08/07/16 10:55, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Global Routing Operations of the IETF.
> 
>         Title           : Multi-Threaded Routing Toolkit (MRT) Routing Information Export Format with BGP Additional Paths Extensions 
>         Authors         : Colin Petrie
>                           Thomas King
> 	Filename        : draft-ietf-grow-mrt-add-paths-01.txt
> 	Pages           : 7
> 	Date            : 2016-07-08
> 
> Abstract:
>    This document updates the Multi-threaded Routing Toolkit (MRT) export
>    format for Border Gateway Protocol (BGP) routing information by
>    extending it to support the Advertisement of Multiple Paths in BGP
>    extensions.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-grow-mrt-add-paths/
> 
> There's also a htmlized version available at:
> https://tools.ietf.org/html/draft-ietf-grow-mrt-add-paths-01
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-grow-mrt-add-paths-01
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
> 

-- 
Colin Petrie
Systems Engineer
RIPE NCC

---

From: Christopher Morrow <[email-masked]>
Date: Thu, 20 Oct 2016 10:20:49 -0400

Do you want to schedule time to chat about this in the in-person meeting?

On Tue, Oct 18, 2016 at 8:48 AM, Colin Petrie <[email-masked]> wrote:

> >         Title           : Multi-Threaded Routing Toolkit (MRT) Routing
> Information Export Format with BGP Additional Paths Extensions
> >         Authors         : Colin Petrie
> >                           Thomas King

---

From: Colin Petrie <[email-masked]>
Date: Tue, 25 Oct 2016 12:24:39 +0200

I'll be there, so if anyone thinks it needs discussion, I am happy to
talk about it. Or we can just go for WGLC and see what comes up then :)

Cheers
Colin

-- 
Colin Petrie
Systems Engineer
RIPE NCC

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 28 Oct 2016 11:19:23 -0400

Very much IMO:
Don't take meeting time slots to say "nothing's changed, the document's
ready".  Just WGLC it. :-)

-- Jeff