Subject: [GROW] WG Adoption call: draft-iops-grow-bgp-session-culling ENDS - 03/28/2017

From: Christopher Morrow <[email-masked]>
Date: Tue, 14 Mar 2017 16:15:00 -0400

howdy WG folk:
Noting the large amount of discussion on this draft already on-list, I'd
like to open a call for WG Adoption of this draft.

The abstract:
  "This document outlines an approach to mitigate negative impact on
   networks resulting from maintenance activities.  It includes guidance
   for both IP networks and Internet Exchange Points (IXPs).  The
   approach is to ensure BGP-4 sessions affected by the maintenance are
   forcefully torn down before the actual maintenance activities
   commence."

And the draft link:
  https://tools.ietf.org/html/draft-iops-grow-bgp-session-culling-00

I believe the following WG members have already spoken up in favor:
  Job Snijders
  Gert Doering
  Nick Hilliard

Please have a read and join the already brisk conversation on the list, and
let us know if this is something the WG would like to discuss further.

thanks!
-chris
co-chair

---

From: Tore Anderson <[email-masked]>
Date: Wed, 15 Mar 2017 07:16:25 +0100

* Christopher Morrow <[email-masked]>

> let us know if this is something the WG would like to discuss further.

It is indeed.

Tore

---

From: Tom Hodgson <[email-masked]>
Date: Wed, 15 Mar 2017 09:39:42 +0000

Hi,

> Please have a read and join the already brisk conversation on the list, and let us know if this is something the WG would like to discuss further.

Support, as an operator using exchanges where this is deployed it would be useful to have it written up for reference.

---

From: "Dickinson, Ian" <[email-masked]>
Date: Wed, 15 Mar 2017 11:05:32 +0000

I support WG adoption of draft-iops-grow-bgp-session-culling

Ian

From: GROW [mailto:[email-masked]] On Behalf Of Christopher Morrow
Sent: 14 March 2017 20:15
To: [email-masked] [email-masked] <[email-masked]>; [email-masked]; [email-masked]
Subject: [GROW] WG Adoption call: draft-iops-grow-bgp-session-culling ENDS - 03/28/2017

howdy WG folk:
Noting the large amount of discussion on this draft already on-list, I'd like to open a call for WG Adoption of this draft.

The abstract:

And the draft link:

thanks!
-chris
co-chair

Information in this email including any attachments may be privileged, confidential and is intended exclusively for the addressee. The views expressed may not be official policy, but the personal views of the originator. If you have received it in error, please notify the sender by return e-mail and delete it from your system. You should not reproduce, distribute, store, retransmit, use or disclose its contents to anyone. Please note we reserve the right to monitor all e-mail communication through our internal and external networks. SKY and the SKY marks are trademarks of Sky plc and Sky International AG and are used under licence.
Sky UK Limited (Registration No. 2906991), Sky-In-Home Service Limited (Registration No. 2067075) and Sky Subscribers Services Limited (Registration No. 2340150) are direct or indirect subsidiaries of Sky plc (Registration No. 2247735). All of the companies mentioned in this paragraph are incorporated in England and Wales and share the same registered office at Grant Way, Isleworth, Middlesex TW7 5QD.

---

From: Ben Maddison <[email-masked]>
Date: Wed, 15 Mar 2017 11:25:30 +0000

Hi grow,

As an network operator, I support adoption of this draft.

Regards,

Ben Maddison

Director
Workonline Communications (Pty) Ltd

Office:     +27 (0) 21 200 9000
Mobile:   +27 (0) 82 415 5545
Email:      [email-masked]
SIP:          [email-masked]

-----Original Message-----
From: GROW [mailto:[email-masked]] On Behalf Of Dickinson, Ian
Sent: Wednesday, March 15, 2017 1:06 PM
To: [email-masked]
Subject: Re: [GROW] WG Adoption call: draft-iops-grow-bgp-session-culling ENDS - 03/28/2017

Ian

howdy WG folk:

The abstract:

And the draft link:

thanks!
-chris
co-chair

Information in this email including any attachments may be privileged, confidential and is intended exclusively for the addressee. The views expressed may not be official policy, but the personal views of the originator. If you have received it in error, please notify the sender by return e-mail and delete it from your system. You should not reproduce, distribute, store, retransmit, use or disclose its contents to anyone. Please note we reserve the right to monitor all e-mail communication through our internal and external networks. SKY and the SKY marks are trademarks of Sky plc and Sky International AG and are used under licence.
Sky UK Limited (Registration No. 2906991), Sky-In-Home Service Limited (Registration No. 2067075) and Sky Subscribers Services Limited (Registration No. 2340150) are direct or indirect subsidiaries of Sky plc (Registration No. 2247735). All of the companies mentioned in this paragraph are incorporated in England and Wales and share the same registered office at Grant Way, Isleworth, Middlesex TW7 5QD.
_______________________________________________
GROW mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/grow

---

From: Colin Petrie <[email-masked]>
Date: Mon, 20 Mar 2017 22:04:31 +0100

I support adoption of this draft.

Regards,
Colin

---

From: Theodore Baschak <[email-masked]>
Date: Mon, 20 Mar 2017 18:07:03 -0500

As both a network operator, and as an IXP operator who has used this technique during maintenance, I support adoption of this draft as well.

Theodore Baschak - AS395089 - Hextet Systems
https://bgp.guru/ - https://hextet.net/
http://mbix.ca/ - http://mbnog.ca/

> On Mar 20, 2017, at 4:04 PM, Colin Petrie <[email-masked]> wrote:
>