Subject: [GROW] working group last call draft-ietf-grow-bgp-session-culling

From: Peter Schoenmaker <[email-masked]>
Date: Mon, 24 Jul 2017 15:13:12 +0000

Hi Grow,

As discussed in the working group meeting in Prague, draft-ietf-grow-bgp-session-culling is ready for last call.  The last call will be 3 weeks ending August 11th 2017.  Please review the document and provide feedback.

The document is at https://datatracker.ietf.org/doc/draft-ietf-grow-bgp-session-culling/

Thanks

Peter & Chris

---

From: Mikael Abrahamsson <[email-masked]>
Date: Tue, 25 Jul 2017 11:56:06 +0200 (CEST)

> The document is at https://datatracker.ietf.org/doc/draft-ietf-grow-bgp-session-culling/

I have read this document. From what I know, it correctly documents 
operational procedures already in use that has proven to be useful and 
work well. I therefore support its publication.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Fredrik Korsbäck <[email-masked]>
Date: Thu, 27 Jul 2017 23:07:15 +0200

On 24/07/17 17:13, Peter Schoenmaker wrote:
> Hi Grow,
> 
> As discussed in the working group meeting in Prague, draft-ietf-grow-bgp-session-culling is ready for last call.  The last call will be 3 weeks ending August 11^th 2017.  Please review the document and provide feedback.
> 
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
> 

This is awesome.

I represent a network that already supports ietf-grow-bgp-gshut on eBGP-sessions and having IXPs apply packet-filters before a maintenance would *greatly* increase the overall stability and route-convergence on the Internet.

Im abit jealous i didn't think of this first.

-- 
hugge @ as2603

---

From: Theodore Baschak <[email-masked]>
Date: Fri, 28 Jul 2017 12:50:19 -0500

> On Jul 24, 2017, at 10:13 AM, Peter Schoenmaker <[email-masked]> wrote:
> 
> Hi Grow,
>  
> The document is at https://datatracker.ietf.org/doc/draft-ietf-grow-bgp-session-culling/ <https://datatracker.ietf.org/doc/draft-ietf-grow-bgp-session-culling/>
>  
> Thanks
>  
> Peter & Chris
>  
>  
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/grow <https://www.ietf.org/mailman/listinfo/grow>

I have read the latest draft of this document, and it represents operational policies and practices that the Manitoba Internet Exchange (MBIX/as16395) has been using for maintenance for several years now. These practices have made maintenance very smooth for all connected networks. 

I support its publication. 

Theodore Baschak - AS395089 - Hextet Systems
https://bgp.guru/ - https://hextet.net/
http://mbix.ca/ - http://mbnog.ca/