Subject: [GROW] working group last call draft-ietf-grow-bgp-gshut

From: Peter Schoenmaker <[email-masked]>
Date: Mon, 24 Jul 2017 15:13:04 +0000

Hi Grow,

As discussed in the working group meeting in Prague, draft-ietf-grow-bgp-gshut is ready for last call.  The last call will be 3 weeks ending August 11th 2017.  Please review the document and provide feedback.

The document is at https://datatracker.ietf.org/doc/draft-ietf-grow-bgp-gshut/

Thanks

Peter & Chris

---

From: Job Snijders <[email-masked]>
Date: Mon, 24 Jul 2017 17:25:23 +0200

On Mon, Jul 24, 2017 at 03:13:04PM +0000, Peter Schoenmaker wrote:
> As discussed in the working group meeting in Prague,
> draft-ietf-grow-bgp-gshut is ready for last call.  The last call will
> be 3 weeks ending August 11th 2017.  Please review the document and
> provide feedback.
> 

It is time to end this nine year journey through IETF - I support
publication of this document, I think it is ready.

Kind regards,

Job

---

From: Keyur Patel <[email-masked]>
Date: Mon, 24 Jul 2017 18:45:14 +0000

Exactly what Job said! This document has been long ready. Support as a co-author.

Regards,
Keyur

On 7/24/17, 8:25 AM, "Job Snijders" <[email-masked]> wrote:

    
    Kind regards,
    
    Job
    
    _______________________________________________
    GROW mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/grow

---

From: joel jaeggli <[email-masked]>
Date: Tue, 25 Jul 2017 09:22:44 +0200

I support publication. there's not much more to it.
joel

On 7/24/17 17:13, Peter Schoenmaker wrote:
> draft-ietf-grow-bgp-gshut is ready for last call.  The last call will be
> 3 weeks ending August 11^th 2017.  Please review the document and
> provide feedback.
> 
>  
> 
> The document is at
> https://datatracker.ietf.org/doc/draft-ietf-grow-bgp-gshut/
> 
>  
> 
> Thanks
> 
>  
> 
> Peter & Chris
> 
>  
> 
> 
>

---

From: Mikael Abrahamsson <[email-masked]>
Date: Tue, 25 Jul 2017 11:52:38 +0200 (CEST)

> The document is at https://datatracker.ietf.org/doc/draft-ietf-grow-bgp-gshut/

I have read this document. It seems useful to me, and I support its 
publication.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: brad dreisbach <[email-masked]>
Date: Tue, 25 Jul 2017 08:55:36 -0400

>The document is at https://datatracker.ietf.org/doc/draft-ietf-grow-bgp-gshut/

i also support publication.

---

From: Ben Maddison <[email-masked]>
Date: Tue, 25 Jul 2017 15:29:00 +0000

Hi all,

I strongly support publication. We have had this implemented in our network for several years!

Cheers,

Ben

--
Sent from Hiri<https://www.hiri.com/>

On 2017-07-25 14:56:15+02:00 brad dreisbach wrote:

On Mon, Jul 24, 2017 at 03:13:04PM +0000, Peter Schoenmaker wrote:
&gt;Hi Grow,
&gt;
&gt;As discussed in the working group meeting in Prague, draft-ietf-grow-bgp-gshut is ready for last call.  The last call will be 3 weeks ending August 11th 2017.  Please review the document and provide feedback.
&gt;
&gt;The document is at https://datatracker.ietf.org/doc/draft-ietf-grow-bgp-gshut/
&gt;

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Tue, 25 Jul 2017 21:39:30 +0000

I support.

Thanks,
Jakob.

From: GROW [mailto:[email-masked]] On Behalf Of Ben Maddison
Sent: Tuesday, July 25, 2017 8:29 AM
Cc: [email-masked]
Subject: Re: [GROW] working group last call draft-ietf-grow-bgp-gshut

Hi all,

Cheers,

Ben

&gt;Hi Grow,

&gt;

&gt;

&gt;

GROW mailing list

[email-masked]<mailto:[email-masked]>

---

From: Fredrik Korsbäck <[email-masked]>
Date: Wed, 26 Jul 2017 00:18:12 +0200

On 24/07/17 17:13, Peter Schoenmaker wrote:
> Hi Grow,
> 
> As discussed in the working group meeting in Prague, draft-ietf-grow-bgp-gshut is ready for last call.  The last call will be 3 weeks ending August 11^th 2017.  Please review the document and provide feedback.
> 

Support and as-well as already supported inside 2603 for eBGP neighbors.

Thanks for making Internet a little bit better each day.

-- 
hugge

---

From: Christoph Loibl <[email-masked]>
Date: Wed, 26 Jul 2017 08:51:03 +0200

I have read this document and support the publication.

Christoph

--
Christoph Loibl
[email-masked] | CL8-RIPE | PGP-Key-ID: 0x4B2C0055 | http://www.nextlayer.at

> On 24 Jul 2017, at 17:13, Peter Schoenmaker <[email-masked]> wrote:
> 
> Hi Grow,
> 
> The document is at https://datatracker.ietf.org/doc/draft-ietf-grow-bgp-gshut/ <https://datatracker.ietf.org/doc/draft-ietf-grow-bgp-gshut/>
> 
> Thanks
> 
> Peter & Chris
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/grow <https://www.ietf.org/mailman/listinfo/grow>

---

From: "Russ White" <[email-masked]>
Date: Wed, 26 Jul 2017 17:42:51 -0400

> 3 weeks ending August 11th 2017.  Please review the document and provide
> feedback.

I've read and support.

😊

Russ