Subject: [GROW] slot

From: Randy Bush <[email-masked]>
Date: Thu, 01 Mar 2018 09:23:13 +0900

can we take ten minutes to discuss

    draft-ymbk-grow-wkc-behavior-00.txt

randy

---

From: Christopher Morrow <[email-masked]>
Date: Thu, 1 Mar 2018 00:03:57 -0500

This sounds like a good thing to hear about.

On Wed, Feb 28, 2018 at 7:23 PM, Randy Bush <[email-masked]> wrote:

> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>