Subject: [GROW] WG Adoption Call: draft-scudder-grow-bmp-registries-change 2018.09.25-2018.10.09

From: Job Snijders <[email-masked]>
Date: Tue, 25 Sep 2018 16:04:30 +0000

Dear working group,

Feedback from the working group seems to indicate a preference to follow
regular procedures. So, we will do so!

The author of draft-scudder-grow-bmp-registries-change [1] requested the
chairs to consider issuing a call for working group adoption. Here is
the abstract:

    "This document updates RFC 7854, BGP Monitoring Protocol (BMP) by
    making a change to the registration procedures for several
    registries. Specifically, any BMP registry with a range of
    32768-65530 designated "Specification Required" has that range re-
    designated as "First Come First Served".

    [1]: https://www.ietf.org/id/draft-scudder-grow-bmp-registries-change-00.txt

Please take a moment to read and evaluate the document and let the
working group know whether you'd like to continue work on this document
as working group or not.

We'll close the call on 2018-10-09

Kind regards,

Job

---

From: Job Snijders <[email-masked]>
Date: Tue, 25 Sep 2018 16:24:26 +0000

Hi all,

> We'll close the call on 2018-10-09

As regular WG contributor - I support adoption of this document.

Kind regards,

Job

---

From: "Tim Evens (tievens)" <[email-masked]>
Date: Tue, 25 Sep 2018 17:05:41 +0000

I support adoption of this document.

On 9/25/18, 9:04 AM, "GROW on behalf of Job Snijders" <[email-masked] on behalf of [email-masked]> wrote:

    Dear working group,

    

    
    
    Kind regards,
    
    Job
    
    _______________________________________________
    GROW mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/grow

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 25 Sep 2018 17:15:18 +0000

I also support adoption.
Acee

On 9/25/18, 1:06 PM, "GROW on behalf of Tim Evens (tievens)" <[email-masked] on behalf of tievens=[email-masked]> wrote:

    
        Dear working group,

        

        
        
        Kind regards,
        
        Job

---

From: David Farmer <[email-masked]>
Date: Tue, 25 Sep 2018 12:26:07 -0500

+1

On Tue, Sep 25, 2018 at 12:05 PM, Tim Evens (tievens) <
tievens=[email-masked]> wrote:

> On 9/25/18, 9:04 AM, "GROW on behalf of Job Snijders" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>     Dear working group,
>

-- 
===============================================
David Farmer               Email:[email-masked]
Networking & Telecommunication Services
Office of Information Technology
University of Minnesota
2218 University Ave SE        Phone: 612-626-0815
Minneapolis, MN 55414-3029   Cell: 612-812-9952
===============================================

---

From: Zhuangshunwan <[email-masked]>
Date: Wed, 26 Sep 2018 00:55:36 +0000

Support.

Best Regards,
Shunwna

-----Original Message-----
From: GROW [mailto:[email-masked]] On Behalf Of Job Snijders
Sent: Wednesday, September 26, 2018 12:05 AM
To: [email-masked]
Subject: [GROW] WG Adoption Call: draft-scudder-grow-bmp-registries-change 2018.09.25-2018.10.09

Dear working group,

Feedback from the working group seems to indicate a preference to follow regular procedures. So, we will do so!

The author of draft-scudder-grow-bmp-registries-change [1] requested the chairs to consider issuing a call for working group adoption. Here is the abstract:

Please take a moment to read and evaluate the document and let the working group know whether you'd like to continue work on this document as working group or not.

Kind regards,

Job

---

From: "Guyunan (Yunan Gu, IP Technology Research Dept. NW)" <[email-masked]>
Date: Wed, 26 Sep 2018 06:57:55 +0000

I support  adoption. 

Yunan

-----Original Message-----
From: GROW [mailto:[email-masked]] On Behalf Of Job Snijders
Sent: 2018年9月26日 0:24
To: [email-masked]
Subject: Re: [GROW] WG Adoption Call: draft-scudder-grow-bmp-registries-change 2018.09.25-2018.10.09

Hi all,

On Tue, Sep 25, 2018 at 04:04:30PM +0000, Job Snijders wrote:
> Feedback from the working group seems to indicate a preference to 
> follow regular procedures. So, we will do so!
> 
> The author of draft-scudder-grow-bmp-registries-change [1] requested 
> the chairs to consider issuing a call for working group adoption. Here 
> is the abstract:
> 
>     [1]: 
> https://www.ietf.org/id/draft-scudder-grow-bmp-registries-change-00.tx
> t
> 
> working group know whether you'd like to continue work on this 
> document as working group or not.
> 

Kind regards,

Job