Subject: Re: [GROW] WG Adoption Call: draft-scudder-grow-bmp-registries-change 2018.09.25-2018.10.09

From: Jeffrey Haas <[email-masked]>
Date: Wed, 3 Oct 2018 16:36:47 -0400

On Tue, Sep 25, 2018 at 04:04:30PM +0000, Job Snijders wrote:
> Dear working group,
> 
> Feedback from the working group seems to indicate a preference to follow
> regular procedures. So, we will do so!
> 
> The author of draft-scudder-grow-bmp-registries-change [1] requested the
> chairs to consider issuing a call for working group adoption. Here is
> the abstract:
> 
>     "This document updates RFC 7854, BGP Monitoring Protocol (BMP) by
>     making a change to the registration procedures for several
>     registries. Specifically, any BMP registry with a range of
>     32768-65530 designated "Specification Required" has that range re-
>     designated as "First Come First Served".
> 
>     [1]: https://www.ietf.org/id/draft-scudder-grow-bmp-registries-change-00.txt
> 
> Please take a moment to read and evaluate the document and let the
> working group know whether you'd like to continue work on this document
> as working group or not.

I support adoption.

-- Jeff

---

From: "Serpil Bayraktar (serpil)" <[email-masked]>
Date: Thu, 4 Oct 2018 23:22:05 +0000

+1 Support

Serpil

From: GROW <[email-masked]> on behalf of Job Snijders <[email-masked]>
Date: Tuesday, September 25, 2018 at 9:04 AM
To: Grow Mailing List <[email-masked]>
Subject: [GROW] WG Adoption Call: draft-scudder-grow-bmp-registries-change 2018.09.25-2018.10.09

Dear working group,

We'll close the call on 2018-10-09

Kind regards,

Job

_______________________________________________
GROW mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/grow

---

From: Job Snijders <[email-masked]>
Date: Tue, 9 Oct 2018 06:56:51 +0000

Dear all,

Thank you all for your feedback. Sufficient support was shown to have
GROW adopt this Internet-Draft as working group item.

John, as author, can you please resubmit with filename
draft-ietf-grow-bmp-registries-change and state whether you are aware of
any IPR?

Kind regards,

Job