Subject: Re: [GROW] [Idr] draft-scudder-idr-capabilities-registry-change-02 - has been adopted

From: Martin Djernaes <[email-masked]>
Date: Wed, 7 Nov 2018 05:38:32 +0000

Hi

I want to confess on the behalf of Juniper that we have "old" capabilities for refresh on 128 and ORF on 130 so they hopefully both will be reserved and we will not see trouble from implementations.

Martin

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: Wednesday, October 3, 2018 16:27
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] draft-scudder-idr-capabilities-registry-change-02 - has been adopted

Greetings:

The WG has adopted draft-scudder-idr-capabilities-registry-change-02.txt.    The authors should submit this as draft-ietf-idr-capabilities-registry-change-00.txt.

Are the authors ready for WG last call on this document?

In preparation for a WG LC, the authors should indicate if they know of any IPR regarding the draft.   (My apologies for the repeated IPR call but I do not want to miss a process step with this draft.  I would like this document go as swiftly as the IDR/Grow WG desires).

Susan Hares

---

From: John Scudder <[email-masked]>
Date: Thu, 8 Nov 2018 02:40:26 +0000

Thanks, Martin. Unless there are objections I'll reflect these in -01. Reminder to other implementors --

   Finally, we invite implementors who have used values in the range
   128-255 to contribute to this draft, so that the values can be
   included in the registry.

Thanks,

--John

On Nov 7, 2018, at 12:38 AM, Martin Djernaes <[email-masked]<mailto:[email-masked]>> wrote:

Hi

Martin

From: Idr <[email-masked]<mailto:[email-masked]>> On Behalf Of Susan Hares
Sent: Wednesday, October 3, 2018 16:27
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Idr] draft-scudder-idr-capabilities-registry-change-02 - has been adopted

Greetings:

Susan Hares
_______________________________________________
GROW mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_grow&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=hLt5iDJpw7ukqICc0hoT7A&m=DpD2Y53P0Is4IraxkJ4JirEGE3eyS8S2JadxLHnj8JU&s=CMG0TQrPDBT0bz0PTT5ND8_Qeuf2HPBOEUX4vIWdOE4&e=

---

From: John Scudder <[email-masked]>
Date: Thu, 8 Nov 2018 02:41:49 +0000

Once I've issued -01 I'd be comfortable with WGLC. I do want to allow enough time for any other undocumented code points to be added, but that can also happen as part of WGLC.

I am not aware of any IPR related to this draft.

Thanks,

--John

On Oct 3, 2018, at 10:26 AM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

Greetings:

Susan Hares
_______________________________________________
GROW mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_grow&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=hLt5iDJpw7ukqICc0hoT7A&m=hCL8mraR3kh-svxIYCM_9kBFzPYCUIDtED7QmiPBfIk&s=oC1NtlKpyjHEuzAa_5Vlm2cTWFhBGu-VSQhxDKTJido&e=

---

From: Shyam Sethuram <[email-masked]>
Date: Sun, 11 Nov 2018 09:53:31 -0800

Hi John,
I came across an orphaned #define for value 129 assigned to "OLDORF" in a
couple
of Cisco OSes (with no references to it in the rest of the code).
Google search gave me this hit: https://slideplayer.com/slide/6393009/
(slide #12)
I doubt any functioning router is sending/receiving this value, so this is
just FYI.

Thanks,

shyam

On Wed, Nov 7, 2018 at 6:40 PM John Scudder <[email-masked]> wrote:

> On Nov 7, 2018, at 12:38 AM, Martin Djernaes <[email-masked]>
> wrote:
>
> Hi
>
> I want to confess on the behalf of Juniper that we have "old" capabilities
> for refresh on 128 and ORF on 130 so they hopefully both will be reserved
> and we will not see trouble from implementations.
>
> Martin
>
>
>
> *From:* Idr <[email-masked]> *On Behalf Of *Susan Hares
> *Sent:* Wednesday, October 3, 2018 16:27
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* [Idr] draft-scudder-idr-capabilities-registry-change-02 - has
> been adopted
>
> Greetings:
>
> The WG has adopted draft-scudder-idr-capabilities-registry-change-02.txt.
>    The authors should submit this as
> draft-ietf-idr-capabilities-registry-change-00.txt.
>
> In preparation for a WG LC, the authors should indicate if they know of
> any IPR regarding the draft.   (My apologies for the repeated IPR call but
> I do not want to miss a process step with this draft.  I would like this
> document go as swiftly as the IDR/Grow WG desires).
>
> Susan Hares
> [email-masked]
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>