Subject: Re: [GROW] working group last call draft-ietf-grow-bmp-local-rib (ends 2018.11.26)

From: "Tim Evens (tievens)" <[email-masked]>
Date: Sat, 1 Jun 2019 09:22:56 +0000

Hi John,

We will submit a revision update shortly that incorporates the below changes.

--Tim

On May 23, 2019, at 9:53 AM, John Scudder <jgs=[email-masked]<mailto:jgs=[email-masked]>> wrote:

Hi Job and all,

On May 22, 2019, at 8:44 PM, Job Snijders <[email-masked]<mailto:[email-masked]>> wrote:

I'd like to ask that folks with skin in the game take a look and share
with the working group whether we are good to go, or follow up with
proposals for changes to the draft, or at least affirm outstanding
issues still remain.

The diff resolves the major issue I brought up in my December 15, 2018 email (https://mailarchive.ietf.org/arch/msg/grow/wA3Nkz2lw6obTH9fF1X2Mkm4INM) using the solution Paolo and I agreed later (https://mailarchive.ietf.org/arch/msg/grow/t6LKhCLc-E_awiVHowB4WDnMSps).

Looks like this minor comment wasn’t addressed: "By the way, shouldn't those "SHOULDs" be "MUSTs"? If not MUST, under what circumstances MAY they be omitted?” I did a quick grep of -03 for SHOULDs and to my eye, all of them can (and therefore SHOULD :-) be MUSTs, other than those in section 5.4.2 of which I think the first is fine and the second could just as well be “should” in lowercase. (Opinions vary on the proper use of SHOULD vs. MUST, but this is mine.)

This is separate from the best/active topic you asked about, but Jeff replied to that so I’m going to assume it’s being covered.

—John
_______________________________________________
GROW mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/grow

---

From: Christopher Morrow <[email-masked]>
Date: Wed, 26 Jun 2019 10:15:23 -0400

Tim did this 6/7/2019 (june 7)
https://tools.ietf.org/html/draft-ietf-grow-bmp-local-rib-04

huazzah! moving forward I think is ok now?

-chris
co-chairy

On Sat, Jun 1, 2019 at 5:23 AM Tim Evens (tievens) <[email-masked]> wrote:
> On May 23, 2019, at 9:53 AM, John Scudder <jgs=[email-masked]> wrote:
>
> Hi Job and all,
>
> On May 22, 2019, at 8:44 PM, Job Snijders <[email-masked]> wrote:
>
> [email-masked]
> [email-masked]

---

From: John Scudder <[email-masked]>
Date: Wed, 26 Jun 2019 15:45:18 +0000

That diff looks fine to resolve the issue I raised.

I think the question raised in the thread "Value of timestamps in BMP header for local-rib monitoring” is still outstanding? Though it’s been updated in the GitHub repo, I don’t think it’s been published yet.

—John

On Jun 26, 2019, at 7:15 AM, Christopher Morrow <[email-masked]<mailto:[email-masked]>> wrote:

Tim did this 6/7/2019 (june 7)
https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dietf-2Dgrow-2Dbmp-2Dlocal-2Drib-2D04&d=DwIFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=hLt5iDJpw7ukqICc0hoT7A&m=tMgY5YxF35lgXApQPUcggCTGaqI3b-99tYFMOfOH_O0&s=mEXLZvGL2jAluO27b1erwEOrR4FZTDWZRy-_z09wR4A&e=

-chris
co-chairy

On Sat, Jun 1, 2019 at 5:23 AM Tim Evens (tievens) <[email-masked]<mailto:[email-masked]>> wrote:

Hi John,

--Tim

On May 23, 2019, at 9:53 AM, John Scudder <jgs=[email-masked]<mailto:jgs=[email-masked]>..org> wrote:

Hi Job and all,

The diff resolves the major issue I brought up in my December 15, 2018 email (https://urldefense.proofpoint.com/v2/url?u=https-3A__mailarchive.ietf.org_arch_msg_grow_wA3Nkz2lw6obTH9fF1X2Mkm4INM&d=DwIFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=hLt5iDJpw7ukqICc0hoT7A&m=tMgY5YxF35lgXApQPUcggCTGaqI3b-99tYFMOfOH_O0&s=7404YXkfnlK85bQoxYR6zfNagba4I3sdH2CqnE2g_W8&e= ) using the solution Paolo and I agreed later (https://urldefense.proofpoint.com/v2/url?u=https-3A__mailarchive.ietf.org_arch_msg_grow_t6LKhCLc-2DE-5FawiVHowB4WDnMSps&d=DwIFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=hLt5iDJpw7ukqICc0hoT7A&m=tMgY5YxF35lgXApQPUcggCTGaqI3b-99tYFMOfOH_O0&s=axhG8-NAco1sysXpwqBXpbwIwg-qvMc6UUqVp-Ib2dA&e= ).

—John

_______________________________________________
GROW mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_grow&d=DwIFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=hLt5iDJpw7ukqICc0hoT7A&m=tMgY5YxF35lgXApQPUcggCTGaqI3b-99tYFMOfOH_O0&s=JJca_ZIsMAwCblZYuFntYx0RArdkIN94qEREzsu6yjI&e=

_______________________________________________
GROW mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_grow&d=DwIFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=hLt5iDJpw7ukqICc0hoT7A&m=tMgY5YxF35lgXApQPUcggCTGaqI3b-99tYFMOfOH_O0&s=JJca_ZIsMAwCblZYuFntYx0RArdkIN94qEREzsu6yjI&e=

---

From: Paolo Lucente <[email-masked]>
Date: Wed, 26 Jun 2019 20:07:57 +0000

Hi John,

About loc-rib (abusing the thread a bit): that is correct. We are going to bundle that with Jeff’s feedback (which i am working on processing).

Paolo

On 26 Jun 2019, at 17:45, John Scudder <jgs=[email-masked]<mailto:jgs=[email-masked]>> wrote:

—John

-chris
co-chairy

Hi John,

--Tim

Hi Job and all,

—John