Subject: Re: [GROW] WG Adoption: draft-scudder-grow-bmp-peer-up - ENDS: 06-11-2019 (Jun 11)

From: Jeffrey Haas <[email-masked]>
Date: Wed, 12 Jun 2019 15:33:29 -0400

Chris,

While past the poll closure, I've read and support adoption of the draft.

(And ideally, quick review cycle over IETF 105 and subsequent publication.)

-- Jeff

On Wed, May 22, 2019 at 01:13:45PM -0400, Christopher Morrow wrote:
> Howdy GROW folks,
> During the last meeting (or really the Thailand meeting) I believe
> John asked for a WG Adoption call for the draft named:
>    draft-scudder-grow-bmp-peer-up
> 
> Abstract of which is:
>   " RFC 7854, BMP, uses different message types for different purposes.
> 
>    Most of these are Type, Length, Value (TLV) structured.  One message
>    type, the Peer Up message, lacks a set of TLVs defined for its use,
>    instead sharing a namespace with the Initiation message.  Subsequent
>    experience has shown that this namespace sharing was a mistake, as it
>    hampers the extension of the protocol.
> 
>    This document updates RFC 7854 by creating an independent namespace
>    for the Peer Up message.  The changes in this document are formal
>    only, compliant implementations of RFC 7854 also comply with this
>    specification."
> 
> Let's have a read/review/comment and decide to Adopt this draft as a
> WG Item, or conversely decide to not Adopt this draft.
> 
> Polls close 06-11-2019
> 
> Thanks!
> -chris
> 
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow

---

From: Christopher Morrow <[email-masked]>
Date: Wed, 12 Jun 2019 19:36:16 -0700

ok great! also.. yikes! :) I'll read/review/send mail about this tonight :)

---

From: Job Snijders <[email-masked]>
Date: Wed, 26 Jun 2019 16:12:18 +0200

Hi,

Speaking as working group participant, I think it would be good to adopt
this doccument.

Kind regards,

Job