Subject: [GROW] Call for IETF 106 agenda items

From: Job Snijders <[email-masked]>
Date: Tue, 22 Oct 2019 22:56:24 +0000

Dear Folks!

GROW is planning to meet in Singapore at IETF 106, iff we have agenda
items. People who would like time on the agenda please send a request so
that a time slot and agenda can be prepared!

Presentation proposals with drafts will have priority over talks without
an uploaded draft.

Kind regards,

Job

---

From: Paolo Lucente <[email-masked]>
Date: Wed, 23 Oct 2019 14:27:45 +0000

Dear Chairs,

(co-authors CC’ed)

I’d like to get some time to present the following drafts:

ietf-grow-bmp-local-rib
ietf-grow-bmp-tlv
msri-grow-bmp-compression

Paolo

> On 23 Oct 2019, at 00:56, Job Snijders <[email-masked]> wrote:
> 
> Dear Folks!
> 
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow

---

From: Camilo Cardona <[email-masked]>
Date: Wed, 23 Oct 2019 12:06:47 -0500

Hi Job,

We would like to have a couple of minutes for draft-cppy-grow-bmp-path-marking-tlv. 

Thanks,
Camilo

> On 22 Oct 2019, at 17:56, Job Snijders <[email-masked]> wrote:
> 
> Dear Folks!
>

---

From: Alexander Azimov <[email-masked]>
Date: Tue, 29 Oct 2019 13:57:47 +0300

Hi all,

I would like to reserve 10 minutes to talk about max length in ROV.

-- 
Best regards,
Alexander Azimov