Subject: [GROW] Agenda and Slides

From: Christopher Morrow <[email-masked]>
Date: Thu, 21 Nov 2019 13:47:58 +0800

Howdy Grow Folks!
The agenda (https://datatracker.ietf.org/meeting/106/materials/agenda-106-grow-01)

has 4 presentations on deck, of which I see only 1 set of slides so far...
if you are to present tomorrow ... please send slides 'now'.

-chris
co-chair
(I'm looking at you Colin... directly)

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 22 Nov 2019 08:49:44 +0800

> The agenda (https://datatracker.ietf.org/meeting/106/materials/agenda-106-grow-01)

This is still the agenda

> if you are to present tomorrow ... please send slides 'now'.

I now have slides from everyone except Ms Gu... please send along slides :)

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 22 Nov 2019 09:26:34 +0800

ok, we now have all slides :) thanks everyone!