Subject: [GROW] GROW Meeting @ IETF 107 / YVR

From: Chris Morrow <[email-masked]>
Date: Thu, 05 Mar 2020 16:34:56 +0000

Howdy folks!  It's looking like both chairs will not be able to attend
the meeting in Vancouver in ~20 days time. We won't know definitely
until about the 16th, however.

I'm going to put in cancel requests for the GROW meeting now,
if things change we can re-collect our room, I'm certain.

-chris

---

From: Job Snijders <[email-masked]>
Date: Thu, 5 Mar 2020 20:04:37 +0000

Does anyone have agenda items for this specific meeting?

If things can wait a little bit we can request a virtual interim meeting
to accomodate what should've been handled this IETF around.

Kind regards,

Job

On Thu, Mar 05, 2020 at 04:34:56PM +0000, Chris Morrow wrote:
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow

---

From: <[email-masked]>
Date: Sun, 8 Mar 2020 09:09:29 +0000

Hi Job,

Same as at IETF 106, I like to request a 10 minute slot to bring an update from the BMP group at IETF 107 hackathon. We are planning to test and validate the following BMP RFC's and drafts

- RFC 7854 (​​https://tools.ietf.org/html/rfc7854)
- RFC 8671 (​https://tools.ietf.org/html/rfc8671)
- Support for Local RIB (​​https://tools.ietf.org/html/draft-ietf-grow-bmp-local-rib)
- TLV support for BMP Route Monitoring and Peer Down Messages (​​https://tools.ietf.org/html/draft-lucente-bmp-tlv)
- BMP Extension for Path Marking TLV ( https://tools.ietf.org/html/draft-cppy-grow-bmp-path-marking-tlv)
- BGP Route Policy and Attribute Trace ( https://tools.ietf.org/html/draft-xu-grow-bmp-route-policy-attr-trace)

and also verify the resource and performance impact of BMP on routers.

Due to the corona virus, we will have both, participants who will participate onsite or remotely depending on travel restrictions.

Best Wishes
Thomas

-----Original Message-----
From: GROW <[email-masked]> On Behalf Of Job Snijders
Sent: Thursday, March 5, 2020 9:05 PM
To: Chris Morrow <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [GROW] GROW Meeting @ IETF 107 / YVR

If things can wait a little bit we can request a virtual interim meeting to accomodate what should've been handled this IETF around.

Kind regards,

Job

On Thu, Mar 05, 2020 at 04:34:56PM +0000, Chris Morrow wrote:
> I'm going to put in cancel requests for the GROW meeting now, if 
> things change we can re-collect our room, I'm certain.
> 
> -chris
> 
> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.
> ietf.org%2Fmailman%2Flistinfo%2Fgrow&amp;data=02%7C01%7CThomas.Graf%40
> swisscom.com%7Cbcb2478799f943bb8b7708d7c1407de5%7C364e5b87c1c7420d9bee
> c35d19b557a1%7C1%7C0%7C637190355045041666&amp;sdata=SqH%2BZD6B83pkbRpI
> l6optEOfcPau4mMtpZGhRDUq5WU%3D&amp;reserved=0

_______________________________________________
GROW mailing list
[email-masked]
https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fgrow&amp;data=02%7C01%7CThomas.Graf%40swisscom.com%7Cbcb2478799f943bb8b7708d7c1407de5%7C364e5b87c1c7420d9beec35d19b557a1%7C1%7C0%7C637190355045051625&amp;sdata=wKti%2B6o1KunaZxN6qSckrZuAeaNmRk3JjpqzthYm4PY%3D&amp;reserved=0