Subject: [GROW] IETF 107, virtual hackathon, BGP Monitoring Protocol

From: <[email-masked]>
Date: Mon, 20 Apr 2020 12:05:32 +0000

Dear GROW WG,

Since the IETF 107 hackathon was officially canceled, the BMP group decided to do a virtual hackathon instead and continued to work on improving BMP running code.

Attached you will find an overview about our improved lab environment, on what we were working on and plans for the IETF 108 hackathon. Feedback very welcome.

Work on BMP data collection has been fed into the open source project pmacct and is accessible on github (https://github.com/pmacct/pmacct/).

Best Wishes
Thomas Graf

---

From: Robert Raszuk <[email-masked]>
Date: Mon, 20 Apr 2020 14:23:14 +0200

Hi,

Pretty cool ! Thx for sharing.

Along the same lines are there some other recommended packages to be used
not so much for collection itself, but for building custom periodic queries
for collected BGP or RPKI data ?

Just curious what GROW folks use to actually run some useful
measurements once BGP data flows in :)

Is everyone is just using their own DB insertion schema and run custom home
made queries ?

I know OpenBMP. Any more interesting pointers ?

Cheers,
Robert.

On Mon, Apr 20, 2020 at 2:08 PM <[email-masked]> wrote:

> Dear GROW WG,
>
>
>
> Since the IETF 107 hackathon was officially canceled, the BMP group
> decided to do a virtual hackathon instead and continued to work on
> improving BMP running code.
>
>
>
> Attached you will find an overview about our improved lab environment, on
> what we were working on and plans for the IETF 108 hackathon. Feedback very
> welcome.
>
>
>
> Work on BMP data collection has been fed into the open source project
> pmacct and is accessible on github (https://github.com/pmacct/pmacct/).
>
>
>
> Best Wishes
>
> Thomas Graf
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>