Subject: Re: [GROW] [WG ADOPTION]: draft-mcbride-grow-as-path-prepend-01 - ENDS 08/12/2020 (Aug 12)

From: Alexander Azimov <[email-masked]>
Date: Mon, 3 Aug 2020 13:32:42 +0300

I support adoption as WG item.

чт, 30 июл. 2020 г. в 09:13, Pedro Andres Aranda Gutierrez <
[email-masked]>:

> +1
>
> On Thu, 30 Jul 2020 at 06:13, Brian Dickson <[email-masked]>
> wrote:
>
>> Support adoption as a WG item. Willing to contribute text, reviews, etc.
>>
>> Brian
>>
>> On Wed, Jul 29, 2020 at 10:17 AM Christopher Morrow <
>> [email-masked]> wrote:
>>
>>> Howdy WG Folks!
>>> There's been significant chatter on-list about:
>>>   draft-mcbride-grow-as-path-prepend-01
>>>
>>> Abstract:
>>>   "AS_Path prepending provides a tool to manipulate the BGP AS_Path
>>>    attribute through prepending multiple entries of an AS.  AS_Path
>>>    prepend is used to deprioritize a route or alternate path.  By
>>>    prepending the local ASN multiple times, ASes can make advertised AS
>>>    paths appear artificially longer.  Excessive AS_Path prepending has
>>>    caused routing issues in the internet.  This document provides
>>>    guidance,to the internet community, with how best to utilize AS_Path
>>>    prepend in order to avoid negatively affecting the internet."
>>>
>>> This work seems directly in the GROW wheelhouse, and it appears folk
>>> on-list agree. Let's decide with a WG Adoption call for this document
>>> and see if we should continue this work officially/etc.
>>>
>>> Please give it a read, and comment on adoption ideals here-in.
>>>
>>> thanks!
>>> -chris
>>> co-chair-persona
>>>
>>> _______________________________________________
>>> GROW mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/grow
>>>
>> _______________________________________________
>> GROW mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/grow
>>
>
>
> --
> Fragen sind nicht da um beantwortet zu werden,
> Fragen sind da um gestellet zu werden
> Georg Kreisler
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>

-- 
Best regards,
Alexander Azimov

---

From: Christopher Morrow <[email-masked]>
Date: Wed, 19 Aug 2020 00:36:15 -0400

Howdy WG Folks,

It seems a bunch of folk would like to keep this conversation going as
an adopted document.
Could the authors please submit a renamed draft when they can?

thanks!
-chris
co-chair-persona