Subject: [GROW] I-D Action: draft-ietf-grow-route-leak-detection-mitigation-04.txt

From: [email-masked]
Date: Mon, 26 Oct 2020 13:20:56 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Global Routing Operations WG of the IETF.

        Title           : Methods for Detection and Mitigation of BGP Route Leaks
        Authors         : Kotikalapudi Sriram
                          Alexander Azimov
	Filename        : draft-ietf-grow-route-leak-detection-mitigation-04.txt
	Pages           : 10
	Date            : 2020-10-26

Abstract:
   Problem definition for route leaks and enumeration of types of route
   leaks are provided in RFC 7908.  This document describes a new well-
   known Large Community that provides a way for route-leak prevention,
   detection, and mitigation.  The configuration process for this
   Community can be automated with the methodology for setting BGP roles
   that is described in ietf-idr-bgp-open-policy draft.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-grow-route-leak-detection-mitigation/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-grow-route-leak-detection-mitigation-04
https://datatracker.ietf.org/doc/html/draft-ietf-grow-route-leak-detection-mitigation-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-grow-route-leak-detection-mitigation-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Sriram, Kotikalapudi (Fed)" <[email-masked]>
Date: Mon, 26 Oct 2020 20:43:19 +0000

John Heasley gave us a nice set of editorial comments. They have been incorporated in this new version and help improve the clarity. Thank you John.

Sriram 

________________________________________
From: GROW <[email-masked]> on behalf of [email-masked] <[email-masked]>
Sent: Monday, October 26, 2020 4:20 PM
To: [email-masked]
Cc: [email-masked]
Subject: [GROW] I-D Action: draft-ietf-grow-route-leak-detection-mitigation-04.txt

Abstract:

The IETF datatracker status page for this draft is:
https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-grow-route-leak-detection-mitigation%2F&amp;data=04%7C01%7Ckotikalapudi.sriram%40nist.gov%7C0be9dccefff94f8ba5b808d879ecce2a%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637393405279696087%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=BgiO92lTMoHnkX7nxCZMhR45DmT5nAKdqa9QwwJZXCM%3D&amp;reserved=0

There are also htmlized versions available at:
https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-grow-route-leak-detection-mitigation-04&amp;data=04%7C01%7Ckotikalapudi.sriram%40nist.gov%7C0be9dccefff94f8ba5b808d879ecce2a%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637393405279706046%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=fNZUnHF4tbQluMRcsSmIlU6zlJ1uRpp18gWSyP%2FSZ4s%3D&amp;reserved=0
https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-grow-route-leak-detection-mitigation-04&amp;data=04%7C01%7Ckotikalapudi.sriram%40nist.gov%7C0be9dccefff94f8ba5b808d879ecce2a%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637393405279706046%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=EcC6PfBvwCOn3iBcGhqKaY8EFX0LL5vzRYYF1sZTzQY%3D&amp;reserved=0

A diff from the previous version is available at:
https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Frfcdiff%3Furl2%3Ddraft-ietf-grow-route-leak-detection-mitigation-04&amp;data=04%7C01%7Ckotikalapudi.sriram%40nist.gov%7C0be9dccefff94f8ba5b808d879ecce2a%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637393405279706046%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=iY8vQZU4A9ESsBRDCn8s2jCYKGjtKYk7lS1nGA1D1V8%3D&amp;reserved=0

Internet-Drafts are also available by anonymous FTP at:
https://gcc02.safelinks.protection.outlook.com/?url=ftp%3A%2F%2Fftp.ietf.org%2Finternet-drafts%2F&amp;data=04%7C01%7Ckotikalapudi.sriram%40nist.gov%7C0be9dccefff94f8ba5b808d879ecce2a%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637393405279706046%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=NESpRrrPm9vGMkj868BuEEtIQPhqsklFxEaSBN6Ao%2B4%3D&amp;reserved=0

_______________________________________________
GROW mailing list
[email-masked]
https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fgrow&amp;data=04%7C01%7Ckotikalapudi.sriram%40nist.gov%7C0be9dccefff94f8ba5b808d879ecce2a%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637393405279706046%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=zfnnbQHdg%2Fgx1WVBJEZQq1D9Abhv5exKEHeqj0Ceevo%3D&amp;reserved=0