Subject: Re: [GROW] IETF 109 Agenda Request

From: Christopher Morrow <[email-masked]>
Date: Tue, 10 Nov 2020 11:42:54 -0500

On Fri, Oct 23, 2020 at 11:35 AM Christopher Morrow
<[email-masked]> wrote:
>
> Howdy folks!
> We have a meeting slot for  IETF109 in BKK time... (2hrs tues 1600 BKK time)
> We should have some agenda information from you all :)
>
> Please send your agenda topics to the list/chairs and we'll sort out
> the chaff :)

So far we've gathered up:
  Michael McBride presentation about draft-ietf-grow-as-path-prepending
  Thomas Graf presentation about IETF109 hackathon && BMP/Yang
  Livio Sgier presentation about Visualizing RIB changes through
judicious uses of BMP and IPFix
  Paolo Lucente presentation about draft-lucente-grow-bmp-tlv-ebit

Last call for the raffle... prizes will be surprising!!

Folk who are on the hook to present, please send slides no later than:
  Monday Nov 16 1700 UTC

Reminder that the meeting is: 0900 UTC Tues Nov 17th 2020.
                                                0400 EazyCoast Tues
17th Nov 2020
                                                0100 Westeros Tues 17th Nov 2020
                                                1600 BKK  Tues 17th Nov 2020

(https://www.timeanddate.com/worldclock/converter.html?iso=20201117T090000&p1=28&p2=263&p3=1440&p4=224)

-chris
co-chair-persona

> -chris
> co-chair-persona

---

From: Guyunan <[email-masked]>
Date: Wed, 11 Nov 2020 01:43:31 +0000

Dear chairs,

You seem to forget my slot request for draft-xu-grow-bmp-route-policy-attr-trace. It'll be great if I can have 5 mins for it. 

Thanks!

BR,

Yunan

-----Original Message-----
From: GROW [mailto:[email-masked]] On Behalf Of Christopher Morrow
Sent: Wednesday, November 11, 2020 12:43 AM
To: <[email-masked]> <[email-masked]>; [email-masked] [email-masked] <[email-masked]>; [email-masked]
Subject: Re: [GROW] IETF 109 Agenda Request

On Fri, Oct 23, 2020 at 11:35 AM Christopher Morrow <[email-masked]> wrote:
>
> Howdy folks!
> We have a meeting slot for  IETF109 in BKK time... (2hrs tues 1600 BKK 
> time) We should have some agenda information from you all :)
>

  Livio Sgier presentation about Visualizing RIB changes through judicious uses of BMP and IPFix

Reminder that the meeting is: 0900 UTC Tues Nov 17th 2020.
                                                0400 EazyCoast Tues 17th Nov 2020
                                                0100 Westeros Tues 17th Nov 2020
                                                1600 BKK  Tues 17th Nov 2020

-chris
co-chair-persona

> co-chair-persona

_______________________________________________
GROW mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/grow

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 10 Nov 2020 21:40:08 -0500

> You seem to forget my slot request for draft-xu-grow-bmp-route-policy-attr-trace. It'll be great if I can have 5 mins for it.

totes weird! yes, please be prepared.. (I don't think we filed an
agenda yet, but :) if so... err, oops!)

---

From: Christopher Morrow <[email-masked]>
Date: Sat, 14 Nov 2020 16:43:48 -0500

Morning-ish!
Our agenda is uploaded:
  https://datatracker.ietf.org/meeting/109/materials/agenda-109-grow-00

if you expected to appear here OR you would like to discuss a new
topic not listed please reach out to [email-masked].

thanks!
-chris (see you Tues-ish!)
grow-co-chair-persona

---

From: Christopher Morrow <[email-masked]>
Date: Mon, 16 Nov 2020 05:15:29 -0500

One presenter lost in the shuffle has come forward, and we even got slides! :)

For the remaining presenters please send slides in the next ~16 hrs.
(so by ~0200 UTC Tuesday Nov 17)

---

From: Christopher Morrow <[email-masked]>
Date: Mon, 16 Nov 2020 18:09:08 -0500

> (so by ~0200 UTC Tuesday Nov 17)

Ok,. the hour is getting nigh...

There are 2 presentations missing (Thomas and Livio).
(and one undergoing fold/spindle/mutilate from PPT -> PDF)

---

From: Christopher Morrow <[email-masked]>
Date: Mon, 16 Nov 2020 20:41:18 -0500

> (and one undergoing fold/spindle/mutilate from PPT -> PDF)

ok! we're all set, see you all in ~far-less-sleepy-time-than-is-reaosnable! :)