Subject: Re: [GROW] Call for agenda items for GROW @ IETF 110

From: Christopher Morrow <[email-masked]>
Date: Tue, 2 Mar 2021 11:37:17 -0500

Note - we still have agenda time...we have 1 presentation on slate
(bmp/yang/hackathon), but can always use another 3 more :)
It looks like there's interest in starting at the 1-hour in mark:
  Normal start: 1300 UTC
  Proposed start; 1400 UTC

because folk want to attend netconf for the first hour... So, See you
all in 1 week or so at 1400 UTC (monday next).

On Wed, Feb 17, 2021 at 9:42 AM Job Snijders
<job=[email-masked]> wrote:
>
> Dear all,
>
> I'd like to draw attention to our fairly empty agenda... please help fill it! :-)
>
> Kind regards,
>
> GROW Chairs
> Job & Chris
>
>
> On Wed, Jan 27, 2021 at 3:35 PM Job Snijders <[email-masked]> wrote:
>>
>> Dear GROW working group,
>>
>> The virtual IETF 110 meeting is approaching! You can register here https://registration.ietf.org/110/
>>
>> We'd like to ask the working group for agenda items!
>>
>> Please email your proposal to [email-masked]
>>
>> Kind regards,
>>
>> Job  & Chris
>> GROW Chairs
>
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow

---

From: Christopher Morrow <[email-masked]>
Date: Sat, 6 Mar 2021 14:45:12 -0500

One last call for agenda items...
we have 1 slot filled in 2 parts, we have ~45 mins that could be filled still :)

---

From: Michael McBride <[email-masked]>
Date: Sat, 6 Mar 2021 20:09:21 +0000

Please slot me in for a few minutes to give an update on draft-ietf-grow-as-path-prepending-03.

Thanks,
mike

-----Original Message-----
From: GROW <[email-masked]> On Behalf Of Christopher Morrow
Sent: Saturday, March 06, 2021 11:45 AM
To: Job Snijders <job=[email-masked]>
Cc: [email-masked] [email-masked] <[email-masked]>
Subject: Re: [GROW] Call for agenda items for GROW @ IETF 110

On Wed, Feb 17, 2021 at 9:42 AM Job Snijders <job=[email-masked]> wrote:
>> The virtual IETF 110 meeting is approaching! You can register here 
>> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Freg
>> istration.ietf.org%2F110%2F&amp;data=04%7C01%7Cmichael.mcbride%40futu
>> rewei.com%7C49491148732f419ccc0c08d8e0d86d0d%7C0fee8ff2a3b240189c753a
>> 1d5591fedc%7C1%7C0%7C637506567467616932%7CUnknown%7CTWFpbGZsb3d8eyJWI
>> joiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&
>> amp;sdata=rN5AzCRJa95%2F4mb98TS%2BTGuLCn8CHFiiNcVxQ4bqpNU%3D&amp;rese
>> rved=0
>>
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.
> ietf.org%2Fmailman%2Flistinfo%2Fgrow&amp;data=04%7C01%7Cmichael.mcbrid
> e%40futurewei.com%7C49491148732f419ccc0c08d8e0d86d0d%7C0fee8ff2a3b2401
> 89c753a1d5591fedc%7C1%7C0%7C637506567467616932%7CUnknown%7CTWFpbGZsb3d
> 8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C
> 1000&amp;sdata=fRma2mmbaPKQitASiBPwNSSlxuZh0sDwziguawL4MJc%3D&amp;rese
> rved=0

_______________________________________________
GROW mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fgrow&amp;data=04%7C01%7Cmichael.mcbride%40futurewei.com%7C49491148732f419ccc0c08d8e0d86d0d%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637506567467616932%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=fRma2mmbaPKQitASiBPwNSSlxuZh0sDwziguawL4MJc%3D&amp;reserved=0