Subject: [GROW] IRTF - An "interim" workshop on Evolving Routing Security in the Internet

From: Warren Kumari <[email-masked]>
Date: Fri, 17 Sep 2021 12:41:18 -0400

Hi there,

I stumbled across an announcement of a workshop on Evolving Routing
Security in the Internet on the IRTF list:
https://mailarchive.ietf.org/arch/msg/irtf-discuss/1TshQOGrKGe-5QsLn7OeYwa3_vg/

And figured it might be of interest to SIDROPS/GROW, etc.

---
[irtf-discuss] An "interim" workshop on Evolving Routing Security in the
Internet
Adrian Farrel <[email-masked]> Thu, 16 September 2021 10:19 UTCShow
header

Hi,

We've put together a small workshop on Evolving Routing Security in the
Internet to be held on Thursday 30th September at 3pm UTC [1]

Our objective is to bring relevant information and research to the routing
community and spark discussion about routing research.

Attendance is open and free.

Meeting materials will be at
https://github.com/danielkinguk/sarah/tree/main/conferences/security-worksho
p

We will use Webex :
https://htf-paris.my.webex.com/htf-paris.my-en/j.php?MTID=mc8bb1a7bcda855d14
060678f65272117 and stream the meeting on YouTube at
https://youtu.be/V9CZC42BTDc

Our agenda for this meeting features three presentations and a period for
open discussion.
* Mutually Agreed Norms for Routing Security
   Andrei Robachevsky, Internet Society
* Lightweight blockchain assisted secure routing of swarm UAS networking
   Houbing Song and Jian Wang, Embry-Riddle Aeronautical University
* On-Demand Blind Packet Forwarding
   Irfan Simsek, University of Duisburg-Essen

We hope you can fit this into your schedule.

(Please note, this is not an IETF/IRTF meeting, but we thought the IETF/IRTF
community would be interested.)

Best,
Adrian and Dan

[1]
https://www.timeanddate.com/worldclock/converter.html?iso=20210930T150000&p1
=1440&p2=tz_pt&p3=tz_et&p4=tz_bst&p5=tz_cest&p6=tz_cst-china

----

-- 
Perhaps they really do strive for incomprehensibility in their specs.
After all, when the liturgy was in Latin, the laity knew their place.
-- Michael Padlipsky

---

From: Christopher Morrow <[email-masked]>
Date: Wed, 22 Sep 2021 00:40:57 -0400

odd that this didn't:
  1) get sent to grow directly?
  2) get sent to sidroops directly?

On Fri, Sep 17, 2021 at 12:42 PM Warren Kumari <[email-masked]> wrote:

> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>

---

From: Warren Kumari <[email-masked]>
Date: Wed, 22 Sep 2021 12:07:25 -0400

>   2) get sent to sidroops directly?
Probably and probably.

Although, with further looking it isn't actually an IETF/IRTF thing:
"(Please note, this is not an IETF/IRTF meeting, but we thought the
IETF/IRTF
community would be interested.)" and seems to be organized by Daniel King /
SARAH / JISC.

It's always hard to know if it's worth sending these sorts of
announcements to WGs, or it they'll run into the "Stop sending my spam
about random conferences!!!!" response :-)

I've CCed in Adrian, who probably has more details and can provide
background so GROWers know if they should attend...

W

-- 
The computing scientist’s main challenge is not to get confused by the
complexities of his own making.
  -- E. W. Dijkstra

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 22 Sep 2021 17:53:25 +0100

Hi,

Thanks for copying me in.

Certainly wasn’t my intention to snub GROW (or any other part of the IETF/IRTF).  Instead, we were trying to reduce the “spam about random conferences”. We opted to advertise on [email-masked] <mailto:[email-masked]> , [email-masked] <mailto:[email-masked]> , and [email-masked] <mailto:[email-masked]>  to try to keep the noise down.

The content of this meeting may not be very focussed on inter-domain routing (although the MANRS bit will be, I guess). One might assume that sidrops knows a bit about MANRS and, erm, SIDR. 

But everyone is very welcome to attend and throw fruit.

In IETF terms, imagine a “virtual interim side meeting™” and that’s what we’re doing. 

It’s a 90 minute session. The details are below. I have attached an ICS file (which might work).

Best,

Adrian

From: Warren Kumari <[email-masked]> 
Sent: 22 September 2021 17:07
To: Christopher Morrow <[email-masked]>
Cc: [email-masked] [email-masked] <[email-masked]>; Adrian Farrel <[email-masked]>
Subject: Re: [GROW] IRTF - An "interim" workshop on Evolving Routing Security in the Internet

On Wed, Sep 22, 2021 at 12:41 AM Christopher Morrow <[email-masked] <mailto:[email-masked]> > wrote:

odd that this didn't:

 

Probably and probably. 

"(Please note, this is not an IETF/IRTF meeting, but we thought the IETF/IRTF
community would be interested.)" and seems to be organized by Daniel King / SARAH / JISC.

It's always hard to know if it's worth sending these sorts of announcements to WGs, or it they'll run into the "Stop sending my spam about random conferences!!!!" response :-)

I've CCed in Adrian, who probably has more details and can provide background so GROWers know if they should attend... 

W

On Fri, Sep 17, 2021 at 12:42 PM Warren Kumari <[email-masked] <mailto:[email-masked]> > wrote:

Hi there,

I stumbled across an announcement of a workshop on Evolving Routing Security in the Internet on the IRTF list:  https://mailarchive.ietf.org/arch/msg/irtf-discuss/1TshQOGrKGe-5QsLn7OeYwa3_vg/

---

[irtf-discuss] An "interim" workshop on Evolving Routing Security in the Internet
Adrian Farrel <[email-masked] <mailto:[email-masked]> > Thu, 16 September 2021 10:19 UTCShow header

Hi,

We will use Webex :

Best,
Adrian and Dan

[1]
https://www.timeanddate.com/worldclock/converter.html?iso=20210930T150000 <https://www.timeanddate.com/worldclock/converter.html?iso=20210930T150000&p1> &p1
=1440&p2=tz_pt&p3=tz_et&p4=tz_bst&p5=tz_cest&p6=tz_cst-china

----

-- 

_______________________________________________
GROW mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/grow

--