Subject: [GROW] On LC for draft-ietf-grow-bmp-tlv

From: Paolo Lucente <[email-masked]>
Date: Tue, 16 Nov 2021 17:11:56 +0100

Dear Colleagues, Dear Chairs,

A brief email to follow-up the presentation of draft-ietf-grow-bmp-tlv 
last week at the WG meeting. We authors believe there are no more items 
to work on for this draft, received inputs were processed and any 
questions / concerns were addressed. I'd hence like to ask to LC this work.

You may read motivation for this work in the draft itself, let me 
supplement it saying that this is a key piece of work that would make 
extensible every BMP message defined so far; this, in turn, would bring 
BMP on par with other modern monitoring (/ telemetry) protocols (/ 
stacks / solutions).

Paolo

---

From: Job Snijders <[email-masked]>
Date: Tue, 16 Nov 2021 17:16:17 +0100

Dear all,

This starts the formal WGLC period which will run from November 16th
until December 1st 2021.

Please review https://datatracker.ietf.org/doc/html/draft-ietf-grow-bmp-tlv-06 
and provide comments or feedback on the [email-masked] mailing list!

Kind regards,

Job

On Tue, Nov 16, 2021 at 05:11:56PM +0100, Paolo Lucente wrote:
> A brief email to follow-up the presentation of draft-ietf-grow-bmp-tlv last
> week at the WG meeting. We authors believe there are no more items to work
> on for this draft, received inputs were processed and any questions /
> concerns were addressed. I'd hence like to ask to LC this work.
> 
> You may read motivation for this work in the draft itself, let me supplement
> it saying that this is a key piece of work that would make extensible every
> BMP message defined so far; this, in turn, would bring BMP on par with other
> modern monitoring (/ telemetry) protocols (/ stacks / solutions).
> 
> Paolo
> 
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow

---

From: <[email-masked]>
Date: Tue, 16 Nov 2021 17:33:39 +0000

Dear GROW WG, dear authors

I have reviewed the draft. I think it is straight forward and ready for IESG. 

It is the next logical step to make the different BMP message types to be equal by supporting TLV's for BMP route-monitoring and peer_down messages as well.

Best wishes
Thomas

-----Original Message-----
From: GROW <[email-masked]> On Behalf Of Job Snijders
Sent: Tuesday, November 16, 2021 5:16 PM
To: Paolo Lucente <[email-masked]>
Cc: [email-masked] [email-masked] <[email-masked]>
Subject: Re: [GROW] On LC for draft-ietf-grow-bmp-tlv (ends December 1st 2021)

Dear all,

This starts the formal WGLC period which will run from November 16th until December 1st 2021.

Please review https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-grow-bmp-tlv-06&amp;data=04%7C01%7CThomas.Graf%40swisscom.com%7C67562bce3536413b2e1008d9a91ca0db%7C364e5b87c1c7420d9beec35d19b557a1%7C0%7C0%7C637726762697241609%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=JROJtoThUbY9PaWO19f6UGiudA9dli83mNdkjlhrhaE%3D&amp;reserved=0
and provide comments or feedback on the [email-masked] mailing list!

Kind regards,

Job

On Tue, Nov 16, 2021 at 05:11:56PM +0100, Paolo Lucente wrote:
> last week at the WG meeting. We authors believe there are no more 
> items to work on for this draft, received inputs were processed and 
> any questions / concerns were addressed. I'd hence like to ask to LC this work.
> 
> extensible every BMP message defined so far; this, in turn, would 
> bring BMP on par with other modern monitoring (/ telemetry) protocols (/ stacks / solutions).
> 
> Paolo
> 
> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.
> ietf.org%2Fmailman%2Flistinfo%2Fgrow&amp;data=04%7C01%7CThomas.Graf%40
> swisscom.com%7C67562bce3536413b2e1008d9a91ca0db%7C364e5b87c1c7420d9bee
> c35d19b557a1%7C0%7C0%7C637726762697241609%7CUnknown%7CTWFpbGZsb3d8eyJW
> IjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&
> amp;sdata=HFqIEZe4rv2aBdlxEzo9%2BRBriEkOaBbhPi70WCeIZ2U%3D&amp;reserve
> d=0

_______________________________________________
GROW mailing list
[email-masked]
https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fgrow&amp;data=04%7C01%7CThomas.Graf%40swisscom.com%7C67562bce3536413b2e1008d9a91ca0db%7C364e5b87c1c7420d9beec35d19b557a1%7C0%7C0%7C637726762697251563%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=uemMUSyGVXFUQb1%2BKPZRyvrw%2BJp9fpjLJXjxpQyNPd4%3D&amp;reserved=0