Subject: Re: [GROW] draft minutes. ietf 112

From: tom petch <[email-masked]>
Date: Thu, 9 Dec 2021 10:07:14 +0000

Sent: 09 November 2021 16:26
To: [email-masked]
Subject: [GROW] draft minutes. ietf 112

I place these in the ietf notes app:

https://notes.ietf.org/notes-ietf-112-grow

pretty short so it shouldn't be hard to review.

<tp>

They do not appear to be in the datatracker

Tom Petch

_______________________________________________
GROW mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/grow

---

From: Christopher Morrow <[email-masked]>
Date: Thu, 9 Dec 2021 10:42:32 -0500

> They do not appear to be in the datatracker
apparently adding to a previous meeting is 'unpossible'... or
my clicking / reading / poking at datatracker hasn't shown me how to add
the notes to the 112 meeting.

happy to be shown otherwise though :)

---

From: tom petch <[email-masked]>
Date: Thu, 9 Dec 2021 17:25:02 +0000

From: Christopher Morrow <[email-masked]>
Sent: 09 December 2021 15:42

On Thu, Dec 9, 2021 at 5:07 AM tom petch <[email-masked]<mailto:[email-masked]>> wrote:
Sent: 09 November 2021 16:26
To: [email-masked]<mailto:[email-masked]>
Subject: [GROW] draft minutes. ietf 112

<tp>

<tp>
Well, minutes were being added to 112 for weeks after 112 ended so someone somewhere knows how to do it.  Perhaps
"If you think this is a server error, please contact [email-masked]."

If I click on the link you gave, I get a page of hedgehogs - well that is what it looks like:-)

Tom Petch

_______________________________________________
GROW mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/grow

_______________________________________________
GROW mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/grow

---

From: Christopher Morrow <[email-masked]>
Date: Thu, 9 Dec 2021 12:43:29 -0500

> somewhere knows how to do it.  Perhaps

Sorry I didn't mean to say that this was your fault :)
You could add minutes to the materials page up until they moved the
materials page from 112 -> 113 ;(

> [email-masked]."

yes... perhaps: "Hey, maybe less speed on jumping forward would be nice??"

> If I click on the link you gave, I get a page of hedgehogs - well that is
I think the original link was from Joel... but for completeness:
  https://datatracker.ietf.org/ -> meetings->materials
    https://datatracker.ietf.org/meeting/materials/

shows me 'IETF 113 meeting materials' and no way to add to the 112 meeting
materials :(

---

From: Warren Kumari <[email-masked]>
Date: Thu, 9 Dec 2021 18:23:28 -0500

Email the secretariat -- they can do, AFACIT, anything :-)

W

On Thu, Dec 9, 2021 at 12:43 PM Christopher Morrow <
[email-masked]> wrote:

>> Well, minutes were being added to 112 for weeks after 112 ended so
>> someone somewhere knows how to do it.  Perhaps
>>
>

-- 
The computing scientist’s main challenge is not to get confused by the
complexities of his own making.
  -- E. W. Dijkstra

---

From: tom petch <[email-masked]>
Date: Fri, 10 Dec 2021 17:03:53 +0000

<[email-masked]>
Sent: 09 December 2021 17:43
To: tom petch
On Thu, Dec 9, 2021 at 12:25 PM tom petch <[email-masked]<mailto:[email-masked]>> wrote:
From: Christopher Morrow <[email-masked]<mailto:[email-masked]>>
Sent: 09 December 2021 15:42

On Thu, Dec 9, 2021 at 5:07 AM tom petch <[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>> wrote:
Sent: 09 November 2021 16:26
To: [email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>
Subject: [GROW] draft minutes. ietf 112

<tp>

<tp>

Sorry I didn't mean to say that this was your fault :)
You could add minutes to the materials page up until they moved the materials page from 112 -> 113 ;(

"If you think this is a server error, please contact [email-masked]<mailto:[email-masked]>."

shows me 'IETF 113 meeting materials' and no way to add to the 112 meeting materials :(

<tp2>

I see what you mean.  I was going in from the WG page materials which lists all past meetings and indicates where minutes have been uploaded but not for 112 .

Tom Petch

_______________________________________________
GROW mailing list
[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>
https://www.ietf.org/mailman/listinfo/grow

_______________________________________________
GROW mailing list
[email-masked]<mailto:[email-masked]><mailto:[email-masked]<mailto:[email-masked]>>
https://www.ietf.org/mailman/listinfo/grow