Subject: [GROW] IETF 113 GROW meeting agenda (draft)

From: Job Snijders <[email-masked]>
Date: Thu, 10 Mar 2022 10:41:10 +0100

Hi all,

Here is the current draft GROW @ IETF 113 agenda:

	https://datatracker.ietf.org/meeting/113/materials/agenda-113-grow-00.txt

Please let the chairs know if you'd also like to contribute agenda items.

Kind regards,

Job & Chris

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 10 Mar 2022 08:57:54 -0500

Job and Chris: 
[WG chair hat on] 
Did you receive my request on behalf of IDR WG on 
VPN Prefix limits on the grow email list? 
Will you be asking this question at IETF 113? 
[WG chair hat off]

[WG participant hat on] 
I'm personally pleased to see an inbound prefix limit 
Proposal at IDR.

Thank you, Sue  

-----Original Message-----
From: GROW [mailto:[email-masked]] On Behalf Of Job Snijders
Sent: Thursday, March 10, 2022 4:41 AM
To: [email-masked]
Subject: [GROW] IETF 113 GROW meeting agenda (draft)

Hi all,

Kind regards,

Job & Chris 

_______________________________________________
GROW mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/grow