Subject: Welcome to the GSMP co-chair

From: "avri" <[email-masked]>
Date: Fri, 6 Aug 1999 23:42:48 -0400

Hi,

The Routing area directors have approved Kenneth Sundell as the co-chair of
the GSMP WG.

As some of you might remember, I have been looking for a co-chair since
before the group was chartered, and I am very happy that Kenneth has agreed
to take the job.

Thank you Kenneth for volunteering.

regards

a.

now c-chair GSMP WG

---

From: "Simon Crosby" <[email-masked]>
Date: Sun, 8 Aug 1999 13:12:47 -0700

Avri

Where is Kenneth from?

Thx

Simon

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> avri
> Sent: Friday, August 06, 1999 8:43 PM
> To: [email-masked]
> Subject: Welcome to the GSMP co-chair
> 
> 
> Hi,
>