Subject: RE: draft response #14 - security

From: [email-masked]
Date: Sun, 15 Aug 1999 21:45:44 +0300

> -----Original Message-----
> From: EXT Joachim Buerkle [mailto:[email-masked]]
> Sent: 14 August, 1999 6:27 PM
> To: [email-masked]; [email-masked]
> Subject: Re: draft of draft-ietf-gsmp-msf-response-00.txt
> 

> >>Requirement #14:      
> The SCI shall allow for secure 
> communication between VSC and
> VS using a standards based security protocol

> >>GSMPv3 compliance:     
> PE. requirement believed to be 
> satisfied. The level of
> security is a subject for discussion in several IETF working 
> groups. The issue is
> addressed to the IESG to be resolved. A mechanism has been 
> suggested with the group
> that may not be adequate for IETF security purposes.  It is 
> possible that use if
> IPSec will be mandated for security purposes.
> 
> Q: Can somebody please provide also a statement for the 
> transport via ATM?

I think the position of the GSMP WG is that if one wants to use security 
mechanisms, then they use the IP encapsulation, even if they are 
operating over ATM.

-----------------------------------
avri doria
+1 617 678 9402

---

From: Joachim Buerkle <[email-masked]>
Date: Wed, 18 Aug 1999 08:23:28 -0400

[email-masked] wrote:

> From: Doria Avri (NTC/Boston)
> Sent: 15 August, 1999 2:46 PM
> To: [email-masked]'
> Subject: RE: draft response #14 - security
>

As far as I understand the ATM Forum "ATM Security Specification Version 1.0",
AF-SEC-0100.000, Feb 1999,
(ftp://ftp.atmforum.com/pub/approved-specs/af-sec-0100.000.pdf) it didn't
affects the transport of GSMP, i.e. after the authentication for ATM Security,
GSMP will be transported transparent via AAL5.

"For data integrity, a cryptographic checksum and a sequence number (optional)
are appended to AAL5 service data units (SDUs)."

So I want to suggest that we allow this also.

Joachim