Subject: RE: MSF SCI Req #75 and #76

From: [email-masked]
Date: Sat, 11 Sep 1999 00:25:24 +0300

Hi Aurel,

I believe that MSF requirements 75-76 have been 
satisfied by the creation of the model negotiation 
mechanism defined in:
draft-doria-gsmp-options-arm.00.txt 
which was accepted at the last IETF meeting. 

This mechanism allows the switch and controller 
to negotiate the use of extended model - either a 
resource model or the IEEE model.  This capability
was used in the draft, of which I believe you were 
a co-author: draft-adam-gsmp-qgsmp-00.txt

Early in the process of working on GSMPv3, the 
working group decided to remove the v2,ch 9 resource 
model and concentrate on providing a flexible 
service model. I don't know if the groups wants 
to revisit that decision.  
Opinions?

In terms of the PIN service model, personally, 
I would be interested in seeing it fit into the 
GSMPv3 service model framework but without the 
addition of any new commands, as you suggest in 
Appendix A.  I would like to see a specific proposal,
i.e. an I-D suggesting the specific wording changes you 
would make to the text of draft-ietf-gsmp-xx.txt.

Regards
a.

-----------------------------------
avri doria
+1 617 678 9402

---

From: Kenneth Sundell <[email-masked]>
Date: Sat, 11 Sep 1999 00:42:52 +0200

Hi group,
I totally agree with Avri's opinion. The issue is IMHO solved by
the addition of the <draft-doria-gsmp-options-arm-01.txt>. And as far
as I remember this was also approved at the last IETF meeting.
Any other opinion should be presented as an I-D prior the next
meeting. I personally am in favour of accepting what's decided
at each IETF meeting instead of changing things afterwards.
The list is still kind of quiet, so please react when appropriate.
Actually this response is to encurarage such action(s).

Thanks,
Ken

--
Kenneth Sundell
Nortel Networks
Technology Center, EMEA
S:t Eriksgatan 115 A, PO Box 6701
113 85 Stockholm, Sweden
phone: +46 8 5088-3538, mobile +46 70 665-7838
e-mail: [email-masked]