Subject: IP relatid forwarding info?

From: Patrick Droz <[email-masked]>
Date: Thu, 30 Dec 1999 11:05:40 +0100

The GSMP specification includes ATM, FR, and MPLS related
forwarding information. Was it ever considered to include
also IP related forwarding information such as next hop
information for IP address prefixes or filter rules?

Thanks,
Patrick

-- 
  Patrick Droz                | [email-masked]  
  IBM Zurich Research Laboratory  | http://www.zurich.ibm.com/~dro 
  Saumerstrasse 4                 | Tel. +41-1-724-85-25           
  CH-8803 Rueschlikon/Switzerland | Fax. +41-1-724-89-55

---

From: Wang Shiming <[email-masked]>
Date: Thu, 30 Dec 1999 18:08:30 +0530

Dear all:
     I think Mr. Patrick has asked a very good question! Very nice. I think at persent gsmp is not perfect enough to include IP related forwarding information such as next hop information for IP address prefixes or filter rules. I think the main reason why gsmp protocol adopts extension label is that gsmp wants to incorporate multiple label stack supported by MPLS in near future. Otherwise, if MPLS becomes the most popular signaling protocol, gsmp will have a bleak prospect. Am I right? Give your opinion?
							Thanks & Regards!
									Simon

-----Original Message-----
From:	Patrick Droz [SMTP:[email-masked]]
Sent:	Thursday, December 30, 1999 3:36 PM
To:	[email-masked]
Subject:	IP relatid forwarding info?

Thanks,
Patrick