Subject: Update Peer Verifier

From: 류호용 <[email-masked]>
Date: Mon, 14 May 2001 23:40:51 +0900

Hi,

I have the question about the Adjacency Procedure in GSMP protocol.

I want to know what  information is stored by Update Peer Verifier Operation ?

Only, Sender Name, Sender Port and Sender Instance is stored whether Partition ID is stored or not ?

Partition ID compared in the Boolean term(B,C) is stored in the case of Update Peer Verifier or not ?

Thanks in an advance.

==========================
Name  : Ryu Ho Yong
E-Mail :[email-masked]
Organization : ETRI Internet Technology Dep.
==========================

---

From: "Georg Kullgren" <[email-masked]>
Date: Tue, 15 May 2001 10:46:48 +0200

Hi,

The Update Peer Verifier operation updates the fields:
Sender Instance
Sender Port
Sender Name

The partition ID is used to identify which session the incoming message belongs
to.
Once an adjacency is established the partition ID don't change.

Regards
/Georg

-- 
------------------------------------------------------------------------
Georg Kullgren            Nortel Networks AB    [email-masked]
System Architect          S:t Eriksgatan 115 A  Tel:   +46-8-50 88 36 18
Routing Architecture Lab  SE-113 85 Stockholm   Mobile: +46-703-14 36 18
                          Sweden                Fax:   +46-8-50 88 35 01