Subject: Re: [GSMP] draft-ietf-gsmp-reqs-01.txt

From: Jonathan Sadler <[email-masked]>
Date: Fri, 08 Mar 2002 18:20:45 -0600

Avri and Jonathan -

I see the majority of LMP's functions (control channel coordination/
health monitoring and bearer channel coordination/capability exchange)
being terminated within the controller, not in the
switch/line-terminals.
Two extensions, though, are necessary to support these functions,
specifically:

1. Better communication of the capabilities of a port and a node so
   that they can be reported in capability exchange.  This has already
   been identified in draft-ietf-gsmp-reqs-01.txt.  (See Sec 4, items 3
   and 5)

2. The port test facility in GSMP will also need to be extended to deal
   with verification as well as discovery.  This extension will need to
   be not only consistant with LMP but also G.7714

Fault identification/reporting is already a property of GSMP, but
should be analyzed to validate that these reports will make it from
the switch to a controller in as expediant manor possible.  Part of
this is provided by fault correlation, which has also been identified in
draft-ietf-gsmp-reqs-01.txt (See Sec 4, item 15).

avri wrote:
> 
> Hi,
> 
> I tend to agree.  Any idea which subset?
> Also any idea what commands will it affect?
> 
> thanks
> a.
> 
> Jonathan Lang wrote:
> 
> > Avri,
> >   I believe LMP should be included in the support for GMPLS.  However, I
> > think only a subset of the LMP procedures apply.
> >
> > Thanks,
> > Jonathan
> >
> >
> >>-----Original Message-----
> >>From: avri [mailto:[email-masked]]
> >>Sent: Wednesday, March 06, 2002 3:34 PM
> >>To: [email-masked]
> >>Subject: Re: [GSMP] draft-ietf-gsmp-reqs-01.txt
> >>
> >>
> >>hi,
> >>
> >>I am wondering what should the relation of GSMP be to LMP?
> >>And is this something that needs to be covered in the
> >>requirements?
> >>
> >>a.
> >>
> >>
> >>btw, for anyone who missed Georg's email with the reqs,
> >>since they are not going to make the ID repositroy, i have
> >>put them in: http://www.cdt.luth.se/babylon/drafts/gsmp/
> >>
> >>--
> >>Avri Doria
> >>
> >>Institute for System Technology   Mobile: +46 73 029 8019
> >>
> >>Lulea University of Technology    Office: +46 920 49 3030
> >>
> >>SE 971-87 Lulea                   [email-masked]
> >>Sweden
> >>
> >>
> >>
> >>
> >>_______________________________________________
> >>GSMP mailing list
> >>[email-masked]
> >>https://www1.ietf.org/mailman/listinfo/gsmp
> >>
> >>
> >
> > _______________________________________________
> > GSMP mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/gsmp
> >
> >
> >
> 
> --
> Mobile: +46 73 029 8019
> Office: +46 920 49 3030
> 
> http://www.bethepeople.com/vaccine_rides/events_vacc_eu.htm
> Rider: Avri Doria                Rider #: 1338
> 
> _______________________________________________
> GSMP mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/gsmp
============================================================
The information contained in this message may be privileged 
and confidential and protected from disclosure.  If the 
reader of this message is not the intended recipient, or an 
employee or agent responsible for delivering this message to 
the intended recipient, you are hereby notified that any 
reproduction, dissemination or distribution of this 
communication is strictly prohibited. If you have received 
this communication in error, please notify us immediately by 
replying to the message and deleting it from your computer.

Thank you.
Tellabs
============================================================

_______________________________________________
GSMP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gsmp

---

From: sehla loussaief <[email-masked]>
Date: Sat, 9 Mar 2002 10:52:26 +0100 (CET)

Hi,
Can you please tell me if there is any implementation
of the GSMP .

Thanks in advance 
Kind regards. 

--- Jonathan Sadler <[email-masked]> a
écrit : > Avri and Jonathan -
> > >>put them in:
> http://www.cdt.luth.se/babylon/drafts/gsmp/
> > >>
> > >>--
> > >>Avri Doria
> > >>

___________________________________________________________
Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en français !
Yahoo! Mail : http://fr.mail.yahoo.com