Subject: [GSMP] GSMP Implementations

From: Kenneth Sundell <[email-masked]>
Date: Fri, 27 Sep 2002 14:03:11 +0200

All,
we are at the point where we are discussing extending the charter for 
dynamic partitioning. As tool for doing that we (the gsmp co-chairs) 
have been asked by the iesg to check how many gsmpv3 implementations 
there is "out there". So please respond to me or avri if you have 
implemented the protocol so we can feed the information to the iesg. If 
you would like to answer anonymously, we will remove any pointers to the 
source before passing ot on.

regards,
ken

_______________________________________________
GSMP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gsmp

---

From: "jkchoi" <[email-masked]>
Date: Sat, 28 Sep 2002 11:15:13 +0900

For the GSMPv3 implementation in Korea, ETRI finished the ATM-MPLS switching system running on GSMPv3.
Currently, about 20 ATM-MPLS switching system are already operating at national area. (currently only for government network)
The dynamic patitioning capability had also been included.

In our OIRC (Optical Internet Research Center) of my university, we study optical extension based on existing ATM-MPLS switching system with concept of GMPLS. We have close collaborative work with ETRI and KT.
That is a reason that we proposed the optical burst switching at last Yokohama meeting.
In addition, as I already talked to Doria at last Yokohama meeting, we will prepare the GSMP speficiation for optical support, more specifically comply to GMPLS concept. It will be submited at next meeting,
Sincerely

Jun Kyun Choi
Information and Communications University
58-4 Hwa Ahm Dong, Yusong, Taejon Korea 305-732
(Tel) 82-42-866-6122, 011-397-1427 (Fax) 866-6110 http://bnlab.icu.ac.kr/, http://opticalip.icu.ac.kr/