Subject: Re: [GSMP] draft-ietf-gsmp-reqs-04.txt

From: Randy Presuhn <[email-masked]>
Date: Mon, 4 Nov 2002 11:24:08 -0800 (PST)

Hi -

> Message-ID: <[email-masked]>
> Date: Mon, 04 Nov 2002 07:03:50 -0600
> From: Jonathan Sadler <[email-masked]>
> Reply-To: [email-masked]
> To: [email-masked], [email-masked]
> Subject: [GSMP] draft-ietf-gsmp-reqs-04.txt
...
> Here is the latest version of the GSMP Requirements draft incorporating
> Last Call comments.
...
> The information contained in this message may be privileged 
> and confidential and protected from disclosure.  If the 
> reader of this message is not the intended recipient, or an 
> employee or agent responsible for delivering this message to 
> the intended recipient, you are hereby notified that any 
> reproduction, dissemination or distribution of this 
> communication is strictly prohibited. If you have received 
> this communication in error, please notify us immediately by 
> replying to the message and deleting it from your computer.
...

Isn't this in direct contradiction to the "NOTE WELL" sheets
as well as RFC 2026?

 ------------------------------------------------------
 Randy Presuhn          BMC Software, Inc.  SJC-1.3141
 [email-masked]  2141 North First Street
 Tel: +1 408 546-1006   San José, California 95131  USA
 ------------------------------------------------------
 My opinions and BMC's are independent variables.
 ------------------------------------------------------
_______________________________________________
GSMP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gsmp

---

From: avri doria <[email-masked]>
Date: Mon, 04 Nov 2002 21:18:07 +0100

I am not a lawyer and don't play one on TV,
but I expect that the statement is overridden by
the NOTE WELL and by RFC2026. Not to mention that
it was sent out on an open and public email list,
thus anyone that receives it was an intended recipient.

Since this kind of message shows up on the bottom of
so many messages, it would be interesting to hear what
the actual effect of such a statement is.  But it is a
subject that is beyond the ken, or charter, of this
group.  I am not sure which list would be appropriate
for such a discussion.

a.

-- 
Avri Doria
http://www.sm.luth.se/~avri/