Subject: [GSMP] Need consensus for support of protection in GSMP

From: Kenneth Sundell <[email-masked]>
Date: Tue, 05 Aug 2003 15:47:57 +0200

Hi,

we had some discussions regarding recovery in Vienna (both at the 
working group meeting and off-line with the design teams). We had a 
tenetative decision among the editors to support protection only. I 
would like to check the consensus on the mailing list on that 
"decision", i.e. to support protection but not adding restoration to the 
protocol. We would leave restoration up to the GSMP controller.

Please give your thoughts to the list within two weeks from now.

Regards,
Ken

_______________________________________________
GSMP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gsmp

---

From: Satoru OKAMOTO <[email-masked]>
Date: Tue, 5 Aug 2003 23:00:21 +0900

Hi Ken and all,
Yes. I agree with not adding restoration.

				Satoru Okamoto

On Tue, Aug 05, 2003 at 03:47:57PM +0200,

> Please give your thoughts to the list within two weeks from now.

====================================================
Dr. Satoru Okamoto
Senior Research Engineer
Advanced IP Node Systems Research Group and 
Photonic Networking Research Group
Photonic Transport Network Laboratory
NTT Network Innovation Laboratories
Musashino-Office
  Room 1-2F, 9-11 Midori-Cho 3-Chome
  Musashino-Shi, Tokyo 180-8585 Japan
  Tel: +81-422-59-4353 Fax: +81-422-59-6387
Yokosuka-Office
  Room 807A, 1-1 Hikari-no-oka,
  Yokosuka-shi, Kanagawa 239-0847 Japan
  Tel: +81-46-859-8870  Fax: +81-46-859-3396    
E-mail: [email-masked]
====================================================