Subject: RE: [GSMP] RE: GSMP WG Status

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 12 Dec 2003 09:26:44 +0100

> -----Original Message-----
> From: Wang,Weiming [mailto:[email-masked]]
> Sent: vrijdag 12 december 2003 4:59
> To: [email-masked]
> Subject: Fw: [GSMP] RE: GSMP WG Status
> 
> I also strongly disagree to close the group, especially at 
> the moment. It's like the phone line is cut while we are 
> actually talking about something via the phone. 
> I think what we are talking about GRMP on this  list is 
> highly related to GSMPv3 base spec., isn't it?
>  
Why would "closing the WG" be similar to "cutting the phone line"??
The mailing list can/will continue to exist.  So you can keep
talking/emailing (as little as has been done till now, or as much 
as you all think/promise you are going to be doing).

And once the (small) set of people on this list comes to closure 
on their documents, they can still submit them as (individual) 
contributions via RFC-Editor. We will consider them.

Bert
>  Regards,
> Weiming

_______________________________________________
GSMP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/gsmp

---

From: Kenneth Sundell <[email-masked]>
Date: Fri, 12 Dec 2003 13:01:58 +0100

Bert,

>as you all think/promise you are going to be doing).
The recent message from Marcus Brunner is one of the possible answers to 
that question:

Marcus Brunner wrote:
 >Bert,

 >We promised to take a look at the MIBs and actually started already 
but will now immediately stop the effort to get that problem solved.

 >Marcus

Regards,
Ken

-- 

Kenneth Sundell
Sr. Protocols Architect
CTO/ATI Strategic Protocols
Nortel Networks (Sweden)
ESN 521-3538, Ext IAC+46 8 5088-3538

---

From: Avri Doria <[email-masked]>
Date: Mon, 15 Dec 2003 17:20:05 +0900

Yes, i find it so sad to realize that the threat to kill the group may 
actually force people to stop the work.  And thus the effort being put 
into closing this group by the ADs is effectively an effort to stop the 
work.

I can only wonder why there is the rush to kill this work group.  it is 
not using up great amounts of resource and it is, in my opinion, doing 
useful work.   Is there only one type of acceptable way of working in 
the IETF now?    I have never read any documentation that describes an 
acceptable level of discussion and participation.

a.

On fredag, dec 12, 2003, at 13:01 Europe/Zurich, Kenneth Sundell wrote:

> The recent message from Marcus Brunner is one of the possible answers 
> to that question:
>
> Marcus Brunner wrote:
> >Bert,
>