Subject: [HASMAT] draft-hodges-strict-transport-sec-00 submitted

From: =JeffH <[email-masked]>
Date: Fri, 11 Jun 2010 19:06:42 -0700

I've ported the .html STS spec to IETF xml2rfc RFC2629 format and submitted it as..

   draft-hodges-strict-transport-sec-00

..it should appear in the repositories early next week (somehow a space char 
snuck in at the beginning of the filename (my fat fingers?) and that kicked it 
to the human-in-the-loop review queue).

In any case, I can directly post the .txt rendering here on the list....

=JeffH

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 17 Jun 2010 14:53:14 -0600

On 6/11/10 8:06 PM, =JeffH wrote:
> ..it should appear in the repositories early next week (somehow a space
> char snuck in at the beginning of the filename (my fat fingers?) and
> that kicked it to the human-in-the-loop review queue).

It seems that this was never published at ietf.org -- can you retry?

Peter

-- 
Peter Saint-Andre
https://stpeter.im/