Subject: [HASMAT] fyi: New Version Notification for draft-hodges-strict-transport-sec-01

From: "Hodges, Jeff" <[email-masked]>
Date: Wed, 23 Jun 2010 14:36:30 -0600

I updated the draft to contain an explicit pointer to the HASMAT@ mailing list. 

=JeffH
________________________________________
From: IETF I-D Submission Tool [[email-masked]]
Sent: Wednesday, June 23, 2010 1:26 PM
To: Hodges, Jeff
Cc: [email-masked]; [email-masked]
Subject: New Version Notification for          draft-hodges-strict-transport-sec-01

A new version of I-D, draft-hodges-strict-transport-sec-01.txt has been successfully submitted by Jeff Hodges and posted to the IETF repository.

Filename:        draft-hodges-strict-transport-sec
Revision:        01
Title:           HTTP Strict Transport Security
Creation_date:   2010-06-23
WG ID:           Independent Submission
Number_of_pages: 27

Abstract:
This specification defines a mechanism enabling Web sites to declare
themselves accessible only via secure connections, and/or for users
to be able to direct their user agent(s) to interact with given sites
only over secure connections.  This overall policy is referred to as
Strict Transport Security (STS).  The policy is declared by Web sites
via the Strict-Transport-Security HTTP Response Header Field.

The IETF Secretariat.

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 30 Jun 2010 20:22:09 -0600

Thanks. Perhaps we could put together a reading list so that folks can
prepare for the BoF?