Subject: Re: [fmc] status of fmc bof / PAAS

From: <[email-masked]>
Date: Fri, 28 Jun 2013 09:44:41 +0200

Dear all,
Our planned BarBOF meeting in Berlin will presumably be on Monday at lunchtime. We should discuss on the proper problem statement on addressing, identifying and localizing end user terminals - where to scope for starting the work. Two of the most demanded use cases may be the location issue for emergency calls as mandated e.g. by European Commission in M/493 and the BBF where the prefix sharing problem (aka host identifier issue) has been identified.

Solution drafts are also welcome ;-)

Further proposals and comments - also just expression of interest - are strongly encouraged.

Hope to see you in Berlin!

Best regards
Dirk

BTW: PAAS should denote Prefix And Address Sharing
From: [email-masked] [mailto:[email-masked]] On Behalf Of von Hugo, Dirk
Sent: Freitag, 14. Juni 2013 17:46
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [fmc] status of fmc bof

Dear all,

as you may remember we had focused the discussion in this list on how an end host can be identified correctly e.g. behind NATed gateways. Due to recent developments we decided to reduce the scope to prefix and address sharing topic and move the BOF to OPS area. We already have drafted a reformulated corresponding text on the wiki (http://trac.tools.ietf.org/bof/trac/wiki/WikiStart) and renamed the provisional BOF request to PAAS.

Please comment on the list, join the discussion and participate in improvement of the BoF request including the problem description and the proposed charter.

Also please think of submitting a solution draft.

Your valuable contributions are very much appreciated.
Thanks!

Best regards
Behcet and Dirk

---

From: David Allan I <[email-masked]>
Date: Fri, 28 Jun 2013 19:44:06 +0000

HI

When you mention prefix sharing, are you referring to IPv6 PD or NAT... or both...

Thanks
Dave

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, June 28, 2013 12:45 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [fmc] status of fmc bof / PAAS

Dear all,

Best regards
Dirk

BTW: PAAS should denote Prefix And Address Sharing
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of von Hugo, Dirk
Sent: Freitag, 14. Juni 2013 17:46
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [fmc] status of fmc bof

Dear all,

Best regards
Behcet and Dirk