Subject: Re: [fmc] LS from ETSI E2NA to IETF on HOST ID standardization

From: <[email-masked]>
Date: Fri, 25 Oct 2013 17:32:11 +0200

Dear all,

This is to keep you updated on recent progress in the area of APS (aka. PAAS/FMC):

Following some lobbying activity to outline the importance of one of our use cases raising the address / prefix sharing (APS) topic we got a Liaison Statement from European ETSI SDO related to location provision in case of an emergency call to the emergency service provider. Except that the IETF issue is named Host_ID but refers to the APS challenge (and that the LS still refers to Meds draft draft-boucadair-intarea-nat-reveal-analysis<http://tools.ietf.org/html/draft-boucadair-intarea-nat-reveal-analysis> which had become RFC 6967 in June) this might give our activities some impetus.

You may find the document at http://docbox.etsi.org/E2NA/E2NA/05-CONTRIBUTIONS/2013/E2NA(13)000150_Liaison_Statement_to_IETF_on_HOST_ID_standardization.docx

Also two new use case document proposals for APS have been drafted for policy control (http://tools.ietf.org/html/draft-sarikaya-aps-prefix-sharing-usecase) and for service (function) chaining (http://tools.ietf.org/html/draft-xue-aps-service-chaining-usecase) which you might find to reads and review. Please as usual post your comments and discussion topics to the list.
Thanks a lot!

Have a nice weekend!

Best regards
Dirk
From: ETSI E2NAsupport [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Montag, 21. Oktober 2013 15:40
To: [email-masked]<mailto:[email-masked]>; von Hugo, Dirk; [email-masked]<mailto:[email-masked]>
Cc: Pesando Luca; [email-masked]<mailto:[email-masked]>; ETSI E2NAsupport
Subject: LS from ETSI E2NA to IETF on HOST ID standardization

Dear all,

Please find attached a liaison from ETSI E2NA to IETF on HOST ID standardization.
Please confirm reception of this email.

Thank you
Best regards
Sonia Compans
Technical Officer
ETSI
Tel: +33 4 92 94 43 36<tel:%2B33%204%2092%2094%2043%2036>
Mobile: +33 6 67 15 58 49<tel:%2B33%206%2067%2015%2058%2049>
P Please consider your Environmental Responsibility: Before printing this e-mail or any other document, ask yourself if you need a hard copy, and if so, print front & back, and 2 pages on each side

---

From: <[email-masked]>
Date: Mon, 28 Oct 2013 10:34:38 +0100

Dear all,
I would like to clarify referring to my mail below that the mentioned ETSI LS was _not_ a result of active pushing from our side - which could be deduced from using the expression "lobbying". Actually we just informed ETSI E2NA about current APS planned activities fitting into existing ETSI work. The location identification problem and a reference to Meds use case draft Draft-boucadair-intarea-host-identifier-scenarios-03 are already addressed in prior versions of ETSI draft standard ES 203 178 "Functional Architecture to Support European Requirements on Emergency Caller Location Determination and Transport" based on EC Mandate M/493.

The SDO where we tried to advance an official demand for support was BBF as mentioned in http://www.ietf.org/mail-archive/web/fmc/current/msg00195.html - an item which is still pending ...

Sorry for having intermixed that and choosing a maybe confusing wording.

Nevertheless I hope that with this LS there is some more justification of the work planned in APS on a solution to the address and prefix sharing ambiguity occurring in some environment.

Hopefully this has clarified or prevented misunderstanding. In any case of open questions please feel free to ask for more details!

Thanks and best regards
Dirk

From: [email-masked] [mailto:[email-masked]] On Behalf Of von Hugo, Dirk
Sent: Freitag, 25. Oktober 2013 17:32
To: [email-masked]
Cc: [email-masked]
Subject: Re: [fmc] LS from ETSI E2NA to IETF on HOST ID standardization

Dear all,

Have a nice weekend!

Best regards
Dirk

Dear all,

Thank you
Best regards
Sonia Compans
Technical Officer
ETSI