Subject: [hiaps] solution draft

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 6 Dec 2013 11:50:29 -0600

Hello Folks,

Andrew wrote a solution draft for address sharing in NAT/CGN environments
which is based on Ping protocol.
The draft link is as follows:

http://www.ietf.org/id/draft-yourtchenko-fmc-nat-reveal-ping-00.txt

Andrew presented this draft in Berlin Bar BoF we had.  He now is informing
us that he no longer can continue to work on this draft.

We are looking for volunteer(s) who are willing to take over it and further
improve this solution which looked like a viable approach.

If you are interested, please let us know. Maybe Andrew can give share xml
file :-).

Regards,

Behcet

---

From: Andrew Yourtchenko <[email-masked]>
Date: Fri, 6 Dec 2013 20:11:51 +0100 (CET)

On Fri, 6 Dec 2013, Behcet Sarikaya wrote:

> Hello Folks,
> 
> Andrew wrote a solution draft for address sharing in NAT/CGN environments which is based on Ping protocol.
> Andrew presented this draft in Berlin Bar BoF we had.  He now is informing us that he no longer can continue to work on this draft.
> 
> We are looking for volunteer(s) who are willing to take over it and further improve this solution which looked like a viable approach.
> 
> If you are interested, please let us know. Maybe Andrew can give share xml file :-).

I always try to share the XML file right during the submission: 
http://tools.ietf.org/html/draft-yourtchenko-fmc-nat-reveal-ping-00 - 
click the "xml" link :)

--a