Subject: Re: [hiaps] Hiaps use cases

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 24 Feb 2014 10:57:19 -0600

Folks,

We had brought up this issue way back in December. Now we observe that a
new version of the host identifier scenarios draft has been submitted, at:

http://tools.ietf.org/id/draft-boucadair-intarea-host-identifier-scenarios-04.txt

This new document as 11 cases:

3.1.  Use Case 1: CGN . . . . . . . . . . . . . . . . . . . . .   4
     3.2.  Use Case 2: A+P . . . . . . . . . . . . . . . . . . . . .   4
     3.3.  Use Case 3: Application Proxies . . . . . . . . . . . . .   5
     3.4.  Use Case 4: Open Wi-Fi or Provider Wi-Fi  . . . . . . . .   5
     3.5.  Use Case 5: Policy and Charging Control Architecture  . .   7
     3.6.  Use Case 6: Cellular Networks . . . . . . . . . . . . . .   8
     3.7.  Use Case 7: Femtocells  . . . . . . . . . . . . . . . . .   8
     3.8.  Use Case 8: Overlay Network . . . . . . . . . . . . . . .  10
     3.9.  Use Case 9: Emergency Calls . . . . . . . . . . . . . . .  11
     3.10. Use Case 10: Traffic Detection Function . . . . . . . . .  12
     3.11. Use Case 11: Fixed and Mobile Network Convergence . . . .  13

It seems like use case 11 is about prefix sharing use case for which a
detailed document will be submitted soon. This means that with Rev 04 of
host id scenarios draft all of hiaps issues are covered.

I hope the authors can confirm.

Regards,

Dirk & Behcet

On Mon, Dec 2, 2013 at 10:32 AM, Behcet Sarikaya <[email-masked]>wrote:

> I started a new tread on the use case issue that Med brought up.
> Based on what Med said in his previous mail:
>
> >IMHO before having solution-oriented discussion, let's see first if
> people
> >understand well the problem space and the set of use cases identified
> >so far.
>
> for this we currently have:
>
> http://tools.ietf.org/id/draft-boucadair-intarea-host-identifier-scenarios-03.txt
>
> and
> http://tools.ietf.org/id/draft-sarikaya-aps-prefix-sharing-usecase-00.txt
>
> We are expecting a new draft on this and I know we already have some
> people working on it.
>
> Regards,
>
> Behcet
>

---

From: Xueli <[email-masked]>
Date: Tue, 25 Feb 2014 01:26:59 +0000

Hi all

This draft lists several scenarios which encounters the issues of  the host unique identification.

Two more new use cases are added from version 03.

In Use case 10: operators expect that the traffic subject to the packet inspection is
   routed via the Traffic Detection Function (TDF) function as

   requirement specified in 3GPP [TS29.212].  This assumption only holds if it is possible to
   identify individual UEs behind NA(P)T.

In use case 11: A UE is connected to the RG, routed back to the mobile network.  The
   mobile operator's PCRF needs to maintain the interconnect with the
   Broadband Policy Control Function (BPCF) in the BBF network for Policy control.
  The hosts (i.e. UEs) attaching to fixed broadband network with a NA(P)T deployed should be identified.
In IPv6 network, prefix sharing issues should be resolved.

The use cases in this draft covers the all the hiaps issues right now.
I hope this clarification is useful.

Best Regards
Li Xue
From: Behcet Sarikaya [mailto:[email-masked]]
Sent: Tuesday, February 25, 2014 12:57 AM
To: [email-masked]
Cc: Mohamed Boucadair; [email-masked]; Xueli; Dan Wing; [email-masked]
Subject: Re: Hiaps use cases

Folks,
We had brought up this issue way back in December. Now we observe that a new version of the host identifier scenarios draft has been submitted, at:

     3.11. Use Case 11: Fixed and Mobile Network Convergence . . . .  13
It seems like use case 11 is about prefix sharing use case for which a detailed document will be submitted soon. This means that with Rev 04 of host id scenarios draft all of hiaps issues are covered.
I hope the authors can confirm.
Regards,
Dirk & Behcet

On Mon, Dec 2, 2013 at 10:32 AM, Behcet Sarikaya <[email-masked]<mailto:[email-masked]>> wrote:
I started a new tread on the use case issue that Med brought up.
Based on what Med said in his previous mail:

>IMHO before having solution-oriented discussion, let's see first if people
for this we currently have:
http://tools.ietf.org/id/draft-boucadair-intarea-host-identifier-scenarios-03.txt
and
http://tools.ietf.org/id/draft-sarikaya-aps-prefix-sharing-usecase-00.txt
We are expecting a new draft on this and I know we already have some people working on it.
Regards,
Behcet