Subject: RE: [Hipsec] Digital Signature Algorithms

From: "Ahrenholz, Jeffrey M" <[email-masked]>
Date: Mon, 18 Oct 2004 08:59:46 -0700

(4) sounds fine to me. Pekka's text on negotiation seems reasonable.
After reading the excerpts that Julien had posted, (2) does not sound
desirable.

-Jeff

> So, what people think? We have (at least) four alternatives:
> 
> 1) Stay at current: DSA mandatory
> 
> 2) Both DSA and RSA mandatory
> 
> 3) DSA mandatory, RSA SHOULD
> 
> 4) Change the mandatory to RSA
> 
> Opinions?
> 
> /petri
_______________________________________________
Hipsec mailing list
[email-masked]
http://honor.trusecure.com/mailman/listinfo/hipsec

---

From: Jari Arkko <[email-masked]>
Date: Mon, 18 Oct 2004 21:16:54 +0300

4 is OK for me.

---

From: Julien Laganier <[email-masked]>
Date: Mon, 18 Oct 2004 21:57:47 +0200

4 is also OK for me. 

--julien

On Monday 18 October 2004 20:16, Jari Arkko wrote:
> > (4) sounds fine to me. Pekka's text on negotiation seems
> > reasonable. After reading the excerpts that Julien had posted,
> > (2) does not sound desirable.
> >
> > -Jeff
> >