Subject: [Hipsec] Base draft - 01-pre2

From: Petri Jokela <[email-masked]>
Date: Mon, 18 Oct 2004 15:05:16 +0300

The 01-pre2 version of the base draft is available at

http://hip4inter.net/drafts.php

/petri

_______________________________________________
Hipsec mailing list
[email-masked]
http://honor.trusecure.com/mailman/listinfo/hipsec

---

From: "Henderson, Thomas R" <[email-masked]>
Date: Thu, 21 Oct 2004 09:52:52 -0700

> -----Original Message-----
> From: Pekka Nikander [mailto:[email-masked]] 
> Sent: Thursday, October 21, 2004 8:16 AM
> To: Petri Jokela
> Cc: Henderson, Thomas R; [email-masked]
> Subject: Re: [Hipsec] Base draft - 01-pre2
> 
> 
> >> Why is CLOSE/CLOSE_ACK Packet Type value TBD?  Makes it 
> tough to try 
> >> to interoperate these packets.   Can we pick some values now?
> >
> > How about 10 and 11?
> 
> I would suggest the following values, and also reordering
> Sections 7 and 8 to reflect the same logic.
> 
> I1		1
> R1		2
> I2		3
> R2		4
> CER		5
> UPDATE	6
> NOTIFY	7
> CLOSE	8
> CACK	9
> BOS	   	  --remove--  (should be an extension, separate 
> document)
> PAYLOAD   --remove--  (should be an extension, separate document)
> 

I agree with the above renumbering and dropping BOS and PAYLOAD for now.

Tom